Results 1 to 5 of 5

Thread: Suspend problem MacMini

  1. #1
    Newbie
    Join Date
    Jul 2007
    Posts
    3

    Suspend problem MacMini

    Hi,
    My config is:
    MacMini with windowsXP OS and Centrafuse Frontend, Carnetix P1900 power supply (with mac cable connected to motherboard) and a Liliput 7" touchscreen.

    If I turn the ignition of, the carputer stays on for a while but does not go to standby mode. It turns of hard after a few minutes. So somehow it needs a signal to go into standby or better hybernate mode.

    Preferably the computer stays on for 5 mins when ignition is turned of and then goes to standby. After an hour or so it should turn to hybernate.

    But really anything BUT a hard shutdown would be nice. It must be bad for the Mac and HD and it has to start with disc verification every time. This lasts a couple of minutes. I hate that.

    Does anybody have a solution... or actually has it working? What are the hardware and software settings? Thanks.

  2. #2
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    The first thing I would check is the power management settings. Under the Control Panel, Power Options, the Advanced tab. There's pull down menu under the heading "When I press the power button on my computer". Set that to Stand by and then hit OK.

    The other thing you need to look at is the jumper settings on the P1900. Double check that you have it set right for suspend mode. It's JP1 pins 5-6, and they need to be jumpered for suspend mode.

    That should do it.

  3. #3
    Constant Bitrate onepuff's Avatar
    Join Date
    Jan 2006
    Posts
    184
    do a search for deep sleep. there is a great widget to make osx hibernate.

  4. #4
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Deep Sleep comes up very slow with Parallels or VMWare Fusion. Slower than WinXP hibernate in my experience.

  5. #5
    Constant Bitrate onepuff's Avatar
    Join Date
    Jan 2006
    Posts
    184
    Still its better than a hard shutdown and startup

Similar Threads

  1. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 11:38 AM
  2. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-16-2005, 12:10 AM
  3. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 12:50 PM
  4. Overscan/Underscan when coming out of suspend mode
    By Dan Marsh in forum Power Supplies
    Replies: 0
    Last Post: 06-19-2004, 01:28 AM
  5. suspend to ram...winamp skips
    By Franko in forum Software & Software Development
    Replies: 4
    Last Post: 08-24-2001, 03:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •