Results 1 to 9 of 9

Thread: Having a shut down problem...

  1. #1
    Newbie
    Join Date
    Sep 2007
    Posts
    18

    Having a shut down problem...

    Ok so i posted this up at carnetix.com and so far no one has replied. So i hope someone here can give me idea as to what to do next.

    OK so i have everything working correctly except that after i turn the car off and the mac mini goes into sleep mode, about 20 seconds later everything loses power, so i ran the PSUmoni and i realized that the volts stay between 12 and 13 but out of nowhere the amps on the battery drop and when they get to 0 thats when everything turns off. so what do i do about this? thanks in advace for the help.

  2. #2
    Variable Bitrate NeonDev's Avatar
    Join Date
    Feb 2008
    Posts
    431
    I think we may need more details to help you... what exactly are you using to power your mini? and has it always had this problem or is it new? also you may have more luck posting in the hardware forum as this may not have anything at all to do with it being a mini.
    check us out at: www.neonboombox.com

  3. #3
    Newbie
    Join Date
    Sep 2007
    Posts
    18
    yea sorry about that. I have the p2140 from carnetixs and thats what my mac mini and screen run off of. I post here because maybe other mac mini guys have had the problem. The car is a wrx and I'm running osx10.5 i habe also posted this in the hardware sectoon to see what the say and yes I have always had this problem

  4. #4
    CarFrontEnd Creator iamgnat's Avatar
    Join Date
    Jul 2004
    Location
    NoVA
    Posts
    867
    How is it all wired up?

    Have you verified all the jumpers and software settings of the P2140 are correct for how you intend to use it?

    -dave
    My pathetic worklog.
    CarFrontEnd (now it's own sub-forum!!!!)

  5. #5
    Newbie
    Join Date
    Sep 2007
    Posts
    18
    yes I have and nothing was set up wrong

  6. #6
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Does this also happen when you run it in the house?

    It sounds to me like you have it configured incorrectly. It's cutting the power after 20 seconds. So....it's KEEPING the power on for 20 seconds after you turn the car off.

    I'm not as familiar with the 2140, but many PSU's can be configured to cut all power off after an interval, like a minute, so that the system has a chance to go into hibernation.

    For sleep, the system continues to supply power but signals the computer to sleep. That gives me a different thought....does the 2140 cut off power to a sleeping computer if it draws too much power?

    If so, are you drawing too much power through the USB port? What is connected to it?
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  7. #7
    Variable Bitrate NeonDev's Avatar
    Join Date
    Feb 2008
    Posts
    431
    one other thought is why not simply set the mini to hibernate instead of sleep? i know it takes a bit longer to wake up but it is far less time than booting fresh, and it wouldn't matter if the power was cuz after 20 seconds provided that the mini takes less than 20 seconds to dump ram to disk
    check us out at: www.neonboombox.com

  8. #8
    Newbie
    Join Date
    Sep 2007
    Posts
    18
    I'll see about hibernating, but the point of getting the p2140 was so i could put it to sleep and its only connected to the screen through usb thta the onlything connected. this dosnt hanppen in the house.. thanks for the help so far.

  9. #9
    Variable Bitrate NeonDev's Avatar
    Join Date
    Feb 2008
    Posts
    431
    there ya go

    also read this note from the very first link on google

    NOTE: *The CNX-P2140 is designed to operate with a “nominal” +12VDC or +24V input from a car battery or alternator. This input voltage can vary significantly from a low of +7.5VDC during engine cranking at cold temperatures, to +34VDC during jump starting or abnormal alternator “spikes”. The CNX-P2140 can operate under full load with an input voltage of less than +10.5VDC for the duration of engine cranking. It is NOT designed to take a continuous input voltage of less than +12VDC for an extended period of time while under heavy load. If the input voltage drops below the nominal low battery threshold (~+10.5VDC) for more than 10 seconds, the CNX-P2140 shutdown controller will go into “Forced Shutdown” mode which will turn off the CarPC after a 30 second delay. Since the user has control over low battery threshold, care must be taken to protect the P2140 from prolonged operation below +10.5V.
    check us out at: www.neonboombox.com

Similar Threads

  1. pc using a lot of power when shut down
    By Dj-[NRG] in forum Power Supplies
    Replies: 6
    Last Post: 08-04-2007, 03:50 PM
  2. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 09:28 AM
  3. Xenarc Problem or Polarity Problem?
    By mbkowns in forum LCD/Display
    Replies: 1
    Last Post: 01-06-2007, 08:57 PM
  4. Shut down/Start up problem
    By campusmischief in forum Power Supplies
    Replies: 4
    Last Post: 08-11-2005, 10:54 PM
  5. YAOP (yet another Opus problem)
    By Frankino in forum Power Supplies
    Replies: 14
    Last Post: 06-19-2005, 11:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •