Page 4 of 4 FirstFirst 1234
Results 31 to 36 of 36

Thread: horrible computer noise through speakers

  1. #31
    Maximum Bitrate Crinos's Avatar
    Join Date
    Mar 2009
    Location
    Kristiansand, Norway
    Posts
    483
    Quote Originally Posted by natedawgg View Post
    the only thing that baffles me is if it is just a double amping situation, then why is it when i plug my iphone into the system, replacing the mini as a sound source, then everything is crystal clear?
    If this is the case... it's not the "over amping" that is the problem, and it actually might be a grounding thing with the mac mini.

  2. #32
    Variable Bitrate natedawgg's Avatar
    Join Date
    Jan 2007
    Location
    Dallas
    Posts
    365

    I haz sucess!!!

    finally an end to all this mess! i just got my noise filter in from crutchfield, as suggested by skizot. and it finally knocked out my noise!!!!! i turns out it had something to do with the imic that i was using as well. when i tried hooking the noise filter up directly to the imic, i could hear noise but it wasn't turning my factory amp on. so i switched to the regular headphone jack on the mini and viola, everything works perfectly! i can pause the music and not hear any static. it is perfect! thanks skizot and everybody else who helped with the diagnosis, i owe you all one.
    Check out the new version of NAS, a cross platform music frontend here

  3. #33
    QCar Creator Jirka Jirout's Avatar
    Join Date
    Jul 2005
    Location
    Netherlands
    Posts
    590
    iMic sometimes produces strange sounds in the time after it has been powered up at boot time but before the OS takes control of the device. I simply use delayed power-on for it. Edirol UA-1EX USB does not seem to have this kind of problem at all.

  4. #34
    Variable Bitrate natedawgg's Avatar
    Join Date
    Jan 2007
    Location
    Dallas
    Posts
    365
    thanks for the tip, however, i am already past my budget for this project and there is no way my wife is going to let me buy anymore toys. anyway the sound is just fine for now, and i can still use the imic to interface the actual mic for bluetooth handsfree.
    Check out the new version of NAS, a cross platform music frontend here

  5. #35
    ffs
    ffs is offline
    Newbie
    Join Date
    May 2009
    Posts
    1
    Quote Originally Posted by natedawgg View Post
    you may be right. i always knew that the route i was taking was going to be somewhat hacky. my only alternative is to rip out the factory system and install all new components ( something that my wife or checkbook are not going to let me do).

    the only thing that baffles me is if it is just a double amping situation, then why is it when i plug my iphone into the system, replacing the mini as a sound source, then everything is crystal clear?
    Hi,this may be a far fetch reason but try to play it with your phone turned off,sometimes the rf signal causes interference this may be the reason it wouldn't hurt I don't guess to give it a try.
    Good luck with finding a solution.

  6. #36
    Variable Bitrate VmtSquad's Avatar
    Join Date
    May 2007
    Location
    Montréal, Quebec, Canada
    Posts
    283
    I see that you fixed your problem!!! Gotta love those forums

    I just tried my Mac Mini in my car and everything went well except after a couple minutes turned ON the "noise" appeared and I dont even use iMic or mouse .only a touch screen and sound. First I tried with some cheap RCA to Jack and then tried with HIGH quality gold plated wiring. The gold plated didnt do any noise for about 15 to 20 minutes and then the noise started again...........then I came on here as usual and FOUND YOUR THREAD thanks to every one on here ! I just ordered the noise filter I guess thats the only part missing

    THANKS AGAIN LONG LIVE MP3CAR
    VmtSquad - I sold my soul to Honda!
    Final Install
    CarPC progress: 95%

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Alternator Whine Only With Carputer
    By tbird2340 in forum Car Audio
    Replies: 25
    Last Post: 06-29-2007, 03:36 AM
  2. Bloomin' alternator whine
    By Vodkapete in forum Car Audio
    Replies: 4
    Last Post: 05-03-2007, 06:25 PM
  3. Noise over my speakers
    By z8man in forum Car Audio
    Replies: 2
    Last Post: 09-21-2006, 08:05 AM
  4. weird noise in speakers....HELP
    By chadcj7 in forum General Hardware Discussion
    Replies: 5
    Last Post: 01-16-2006, 06:19 PM
  5. Noise coming through speakers - Help Needed
    By tbird2340 in forum Car Audio
    Replies: 39
    Last Post: 09-27-2004, 04:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •