Results 1 to 4 of 4

Thread: Problems with CARNETIX's automatic startup

  1. #1
    Low Bitrate
    Join Date
    Mar 2009
    Posts
    58

    Problems with CARNETIX's automatic startup

    Hello,
    sometimes I have this problem with the Carnetix P1900 connected to my MacMini: when I start the car engine the Carnetix starts but the Mac not. Even if I try to press the power button of the Mac it doesn't startup; so I have to unplug the automatic startup cable (green and black) of the Carnetix from the Mac, press the power button of the Mac and then it starts.

    After, while the car engine is on, if I try to plug the automatic startup cable (green and black) of the Carnetix to the Mac, it (the Mac) shutdowns.

    Can you help me?

    Thanks,
    Greg
    iC3
    Citroen C3

    progress ##### 50%

    ICE3

    ITALY

  2. #2
    Variable Bitrate VmtSquad's Avatar
    Join Date
    May 2007
    Location
    Montréal, Quebec, Canada
    Posts
    283
    Humm, give us more details on your wiring. Did you use pulse or Ignition switch to start up you CARNETIX?

    Are you using the MAC PAC with the "Y" cable for the power button??
    Did you RTFM ?
    VmtSquad - I sold my soul to Honda!
    Final Install
    CarPC progress: 95%

  3. #3
    Low Bitrate
    Join Date
    Mar 2009
    Posts
    58
    I use Ignition (the yellow cable).

    Yes I use the MAC PAC with Y cable.

    What does RTFM mean?

    Greg
    iC3
    Citroen C3

    progress ##### 50%

    ICE3

    ITALY

  4. #4
    Variable Bitrate VmtSquad's Avatar
    Join Date
    May 2007
    Location
    Montréal, Quebec, Canada
    Posts
    283
    RTFM stands for Read the ****in Manual

    I dont wanna be rude it's just an expression. Since your using IGNITION + MAC PAC, there shouldnt be a probleme there.

    Check the diagram provided in the manual it's basically what I have in my car and it works 100%. Never had any problem what so ever.

    The only difference is that the YELLOW (IGN) is connected to the RED (12v) coming from the battery then goes to the valet switch and the connects to the CARNETIX! VOILÀ!

    Check the manual so that you setup the jumpers RIGHT cause there's a chance to fry the unit easilly....

    The rest is plain simple....

    Good luck!
    VmtSquad - I sold my soul to Honda!
    Final Install
    CarPC progress: 95%

Similar Threads

  1. Replies: 222
    Last Post: 09-21-2010, 01:39 PM
  2. Anyone else experiencing these problems?
    By Troy McClure in forum StreetDeck
    Replies: 4
    Last Post: 07-17-2006, 08:42 PM
  3. startup problems
    By albysure in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-09-2003, 11:45 AM
  4. Startup time vs. Accessibility
    By tigergibb in forum General Hardware Discussion
    Replies: 0
    Last Post: 12-11-2001, 11:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •