Results 1 to 8 of 8

Thread: I can't seem to get a straight answer...

  1. #1
    Newbie
    Join Date
    Mar 2011
    Posts
    15

    I can't seem to get a straight answer...

    On a Mac Mini(older), there are three wires to the power cord. The ground(-)blk, +18.5v red, and now the sixty-four dollar question. What does the white wire do? How do I hook it up? I'm going to use a laptop car adapter for power. Your assistance please.

  2. #2
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,116
    Strange....
    I have no idea.
    But I use google and find the answer pretty quick.

    Amazingly enough, the best is probably on this forum from use johnsin on a thread to do a P1900 and something called a Mac Mini.


    This may not be a straight answer, but is should enable straighter answers for you in the future...

  3. #3
    Newbie
    Join Date
    Mar 2011
    Posts
    15
    What's so strange about that? You don't seem to have a clue. Most of what you wrote was incoherent. I don't even know what you said!??

  4. #4
    Constant Bitrate Project07MACry's Avatar
    Join Date
    Aug 2009
    Location
    BK, NY
    Posts
    168
    First up, welcome to the MacCar Forum!
    Second, I notice through your prior posts that you are avoiding using the CarNetix regulators and are going forward with using a car adapter instead. If that's true, this link might also be of help, as well as this link.
    I am interested in possibly having this option as a backup, so please do tell us if you were successful, and what you did (or should have done) differently.
    Third, the white wire is 9/10 the iSense wire. Supposedly, it makes sure that the right power supply is used to power the Mac Mini. It works by putting an amount of resistance on the ground. It senses this resistance and tells the Mac if it is safe to turn on or not.

    Best of luck!
    All systems are a go...
    Currently in "tweaking" mode.

    The Worklog

  5. #5
    Newbie
    Join Date
    Mar 2011
    Posts
    15
    Thank you. You've been quite helpful. I'll let you know how it goes.

  6. #6
    Constant Bitrate Project07MACry's Avatar
    Join Date
    Aug 2009
    Location
    BK, NY
    Posts
    168
    No prob. By the way, OldSpark was spot on about his answer. This is the info he was speaking of. This was done before, but I believe on a PPC Mac Mini. If the principle runs the same, then you should have little problems...
    All systems are a go...
    Currently in "tweaking" mode.

    The Worklog

  7. #7
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,116
    Quote Originally Posted by Bob91403 View Post
    I don't even know what you said!??
    In summary: SEARCH!!!!!

    ---------- Post added at 03:03 PM ---------- Previous post was at 03:01 PM ----------

    And thanks to Project07MACry.
    I went from knowing NOTHING to being spot on in what - 4 minutes? Less time than this thread?


    That's the trouble with old people - they can't find anything on the net - they just ain't savvy enough.

  8. #8
    Newbie
    Join Date
    Mar 2011
    Posts
    15
    First, I'd like to apologize if I offended anyone with my ignorance. I'm new to this. I did my build, it worked fine for about eight hours, then started rebooting over and over again, every five seconds. I unplugged it, checked the voltages, everything seemed okay. An hour later, same thing. I get the feeling that the 3.3K 1/2w resistor is overheating and failing. I don't know how to check it, or what to look for. Please, someone, help me out. I'll share my $20 build here, as soon as it's finished. Thanks
    Last edited by Bob91403; 05-09-2011 at 01:27 PM. Reason: add

Similar Threads

  1. Straight Talk
    By Dak446 in forum In Vehicle Phone Integration
    Replies: 16
    Last Post: 01-29-2010, 01:22 AM
  2. Ok so let me get this straight...
    By JpLelko in forum Newbie
    Replies: 0
    Last Post: 11-10-2006, 09:36 PM
  3. App goes straight to toolbar
    By thanatos106 in forum SkinBedder
    Replies: 3
    Last Post: 08-19-2006, 02:13 AM
  4. Who is using their carputer straight to an amp?
    By verbal kent in forum Car Audio
    Replies: 38
    Last Post: 02-11-2006, 10:30 PM
  5. Replies: 12
    Last Post: 02-01-2005, 10:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •