Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: mic / line-in help

  1. #11
    Newbie
    Join Date
    Oct 2005
    Location
    Northern Virginia
    Posts
    2

    Same problem

    I am having the same problem, I can't get sound out with my XM PCR plugged into my iMic. I checked my sound preference and the iMic is there and when I select it and start my XM PCR, running either MacXM or JXM, the line in indecator starts to jump. I have used a Y cable and that got sound to my head unit but that was a whole new set of problems I'm not very interested in resolving. I have posted this problem to a few other message boards (http://forums.macvroom.com/showthread.php?t=73) and haven't gotten a solution yet. I'm fortunate enough to live or work near 3 Apple retail stores and am planning to go to one today to see if I can get some help from the "expert". I have set up the same scenario on my Powerbook to take with me and hopefully I'll get some answers to post.

  2. #12
    Low Bitrate
    Join Date
    Oct 2005
    Posts
    70
    griffin just realest its newer versoin of the iMic, take a look, it has everything you need.

    http://www.griffintechnology.com/pro...mic2/index.php

  3. #13
    Constant Bitrate
    Join Date
    Apr 2005
    Location
    monroe/louisiana
    Posts
    168
    Quote Originally Posted by mac'd truck
    I am having the same problem, I can't get sound out with my XM PCR plugged into my iMic. I checked my sound preference and the iMic is there and when I select it and start my XM PCR, running either MacXM or JXM, the line in indecator starts to jump. I have used a Y cable and that got sound to my head unit but that was a whole new set of problems I'm not very interested in resolving. I have posted this problem to a few other message boards (http://forums.macvroom.com/showthread.php?t=73) and haven't gotten a solution yet. I'm fortunate enough to live or work near 3 Apple retail stores and am planning to go to one today to see if I can get some help from the "expert". I have set up the same scenario on my Powerbook to take with me and hopefully I'll get some answers to post.
    This is what initially started my search. i haven't tried the imic with my xm pcr but i was having the exact same problem with another device.

    Since you have the imic do a little trouble shooting for us. under /aplications/utilities/Midi (i think..i'm at work and don't have my mac in front of me) there is a place you can cange your audio profiles. i tried doing this to get my xm pcr working, but to no avail. BUT, i was using "sound blaster mp3+" which isn't "mac Compatible". but please let us know your results.


    Quote Originally Posted by rdag
    griffin just realest its newer versoin of the iMic, take a look, it has everything you need.

    http://www.griffintechnology.com/pro...mic2/index.php
    Thanks. i've seen this but it's not what i'm looking for. i need a usb device with three line jacks.
    1. mic
    2. line in
    3. speakers

    I don't want to have to change cords or flip a switch to get my sound to work. But i'll probably end up just getting the new imic. I LOVE the new design. it doesn't look so....."word"....!cheap!

  4. #14
    Newbie
    Join Date
    Oct 2005
    Location
    Northern Virginia
    Posts
    2
    I visited the Genius Bar at my local Apple Store and here's a quote from one of the genius' "I have absolutely no idea how to do that". One of the other ones said (this is my favorite) "You installed a Mac in your truck...you're a bigger geek than me and I work at a Apple store!" So other than minor insult/compliment, nothing. Next I called a buddy of mine that is a sound mixer and a huge mac head. He came up with some solutions that would probably work but aren't cheap http://www.sweetwater.com/store/detail/FirewireSolo/ I'm hesitant to spend $200 bucks on this, I could just buy a new receiver with XM built in for a little more than that and I don't want to be stuck with this thing if it doesn't work. I did start to look for other solutions along the hardware lines too and I did find that there are a few things that will process out 5.1 surround sound which isn't exactly what we're looking for but they are cheaper. Here are some links, have a look and let me know if anyone knows why this will or won't work.
    http://www.m-audio.com/products/en_u...ater-main.html
    http://www.m-audio.com/products/en_us/Transit-main.html
    http://unitedpage.hypermart.net/3cho...ter/page2.html
    http://www.griffintechnology.com/pro...wave/index.php

    griffin just realest its newer versoin of the iMic, take a look, it has everything you need.

    http://www.griffintechnology.com/pro...mic2/index.php
    The new iMic looks promising but no where in the description does it say anything about a pass through or monitor mode. I think that's going to require a software solution too.
    Since you have the imic do a little trouble shooting for us. under /aplications/utilities/Midi (i think..i'm at work and don't have my mac in front of me) there is a place you can cange your audio profiles. i tried doing this to get my xm pcr working, but to no avail. BUT, i was using "sound blaster mp3+" which isn't "mac Compatible". but please let us know your results.
    I tried the apps/Utilities/Audio MIDI Setup and nothing. I've been working on this problem on my Powerbook just because it's easier to work on than laying across the front seat of my truck and working on a 7"touch screen. I mention this because the Midi setup worked on my laptop, sort of. PBs have an input jack so when you choose the Audio Device tab you can choose Built-in Audio properties in the pull down menu and than you can click the Thru box in the Audio Input area. You can then use your input jack for pass through. I never got it to play through the iMic though. So i went to my truck to check this out, still not promising but I just wanted to check. When I brought up the Audio Midi Setup window the Audio Input box was empty except the message "No Audio Input Supported".

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Weird Mic Problem.. Help!
    By veetid in forum Car Audio
    Replies: 45
    Last Post: 09-30-2006, 07:05 PM
  2. Mic keeps unmuting on resume
    By spaceskater in forum PowerVoice
    Replies: 35
    Last Post: 05-29-2005, 04:12 PM
  3. Replies: 0
    Last Post: 11-27-2004, 05:47 PM
  4. Techies - matching line output levels ???
    By slushieken in forum Car Audio
    Replies: 3
    Last Post: 09-10-2004, 03:57 PM
  5. Question on Line Out of M10000 and Audigy NX
    By Mears in forum General Hardware Discussion
    Replies: 24
    Last Post: 06-10-2004, 04:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •