Page 4 of 9 FirstFirst 123456789 LastLast
Results 31 to 40 of 83

Thread: 800 X 480 on Mac Mini with Lilliput 7" touchscreen

  1. #31
    Newbie
    Join Date
    Jan 2007
    Posts
    43
    the refresh rates were set at 60 and it still goes out of range... i wish i overlooked something that easily fixable.

  2. #32
    Low Bitrate
    Join Date
    Dec 2005
    Posts
    59
    I agree with Captain Trap - I set everything up as detailed by Jirka but the settings don't stick as default. I think it must need some further adjustment on the Monitor settings but I can't find the details specs (e.g. Refresh rate, horizontal frequency etc. that you enter into the Monitor page of DisplayConfigx) anywhere on the web.

    If someone could kindly give a screen shot of those settings it would be very helpful.

  3. #33
    QCar Creator Jirka Jirout's Avatar
    Join Date
    Jul 2005
    Location
    Netherlands
    Posts
    590
    here you go, sorry for the delay:
    Refresh: 49-105Hz
    Horizontal frequency: 12-85 kHz
    Pixel frequency: 350MHz
    Aspect ratio: 16:9
    Default refresh: 60.01 Hz
    System resolutions: Allow system within range

    This works fine with a PPC 1.4GHz and Intel Core Duo 1.8GHz Mac mini. And just for info - the only resolutions I can see in the Displays preferences are those I defined in DisplayConfigX - My guess is that elimination of the system (non-wide) resolutions (they are not within range because they are 4:3), prevents OS X from going to its minimum/default 800x600 and keeps the 800x480.

  4. #34
    Newbie
    Join Date
    Mar 2007
    Posts
    13
    Hi all am having a nightmare time, I have just put in the above settings, restarted my computer gone to display settings and 800x480 is still not available, th only one I have apart from 800 x 600 is 832 x 468. Can anyone help me?

  5. #35
    Constant Bitrate onepuff's Avatar
    Join Date
    Jan 2006
    Posts
    184
    did u drag it to your applications folder

  6. #36
    Newbie
    Join Date
    Jan 2007
    Posts
    43
    jj,

    thank you, after applying all of your settings i was able to successfully display 800x480 on my 7" lilliput eby701 and intel core duo mac mini. Your contribution to this community is greatly appreciated. Thank you.

  7. #37
    Low Bitrate
    Join Date
    Dec 2005
    Posts
    59
    Captain Trap - Congratulations! I still haven't quite managed to get mine working and I have the same setup as you.

    Any chance you could add reiterate all the steps you took? For example did you delete all other settings etc.?

    And I agree Jirka is a great help to us all here...

  8. #38
    Newbie
    Join Date
    Jan 2007
    Posts
    43
    Let me first say that i have been following all the settings given by others and until Jirka posted the "monitor" tab settings nothing seemed to work, so my guess is that one of Jirka's settings was the key to getting my eby701 to display it's native 800x480.

    I have a fully purchased latest version of DisplayConfigX and i uninstalled all previous resolutions and started with a clean plate. I then went over to the resolutions tab and began entering all of the settings jirka provided,

    Now go back to the "monitor" tab and enter the rest of the settings which Jirka has defined. when done go up to file and install. then restart and you should be all set jsut as i was.

    Now if i can only get the mac to start up in 800x480 by default. I have some forum research to do before i can do this myself. Good luck my friend!

  9. #39
    Newbie
    Join Date
    Jan 2007
    Posts
    43
    Jirka,

    Could you elaborate on having OSX default to 800x480 on startup? After successfully displaying 800x480 and restarting, it defaults to 800x600 yet 800x480 is in the available resolutions, as well as 1056x594 and a greyed out "displayconfigx - VGA 85 KHz" I only created the timing resolution so i dont know where the other settings came from.

    I can manually switch to 800x480 after startup but i'd much prefer it to start in that by default. THanks.

  10. #40
    Newbie EnglandGreen's Avatar
    Join Date
    Aug 2006
    Location
    Houston, Texas
    Posts
    40
    Combo Update 10.4.9 wipes out DisplayConfigX custom settings. Had to redo it after update.

Similar Threads

  1. VW Golf IV - Mac Mini install
    By Fuse314 in forum Worklogs
    Replies: 12
    Last Post: 02-24-2008, 04:25 PM
  2. Replies: 2
    Last Post: 10-01-2006, 07:23 PM
  3. Mac Mini in a Mazda Protege
    By zapwizard in forum Show off your project
    Replies: 18
    Last Post: 08-07-2006, 08:18 AM
  4. Replies: 6
    Last Post: 09-25-2005, 10:51 AM
  5. Hot Rod Company to start incorporating Mac Minis
    By stacheldraht in forum MacCar
    Replies: 4
    Last Post: 02-01-2005, 12:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •