Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Dual Core Mini Won't Boot off P1900

  1. #1
    Newbie
    Join Date
    Mar 2006
    Posts
    19

    Dual Core Mini Won't Boot off P1900

    Hello,

    I am currently trying to install my new intel mini in my car. When I attach my xenarc screen to the secondary output the xenarc turns on, but the mini will not, even with the power button. I've checked the continuity of all the wires and everything looks ok. With a volt meter on the pins for the output to the mini I see 19 volts. The constant wires read 12 volts with the car off, with the key on, the ignition reads 12 volts. The fan on the PSU turns on and keeps spinning, but the led keeps flashing once it is turned on. I'm positive the wire I cut for the mini works because I can use it outside my car without any problems. Any help would be appreciated.

    Thanks in Advance

  2. #2
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Post this question in the Carnetix forums. They're good about getting back to folks.

    You didn't mention wiring the 13 volt intellisense wire. If not, that is the reason the Mini won't power up.

    Edit: Carnetix forums says you need a resistor in line with the intellisense wire. http://www.carnetix.com/p1900/P1900P...os/photo1.html
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  3. #3
    Newbie
    Join Date
    Jan 2006
    Posts
    34
    Yep I'm the one who figured that out! Yay me!

  4. #4
    Variable Bitrate skippy911's Avatar
    Join Date
    Feb 2005
    Posts
    440
    *sniffle* I have everything for my mini to go into my car and now I find out radioshack nor frys has the 6.8 k resistor. Any idea where I can get one?

  5. #5
    FLAC
    Join Date
    Nov 2003
    Location
    Marietta, GA
    Posts
    1,134
    You MAY be able to get away with a 5.6k if it's easier to find. Give it a try.
    MikeH

  6. #6
    Newbie
    Join Date
    Mar 2006
    Posts
    19
    Radioshack has them I had to buy a bag of a few hundred for $12 to get 1 haha.

  7. #7
    Variable Bitrate skippy911's Avatar
    Join Date
    Feb 2005
    Posts
    440
    Found the same thing part 271-312 hehe.

  8. #8
    Variable Bitrate skippy911's Avatar
    Join Date
    Feb 2005
    Posts
    440
    Does it matter which direction I hook the resistor up in?

  9. #9
    Newbie
    Join Date
    Mar 2006
    Posts
    19
    Nope, just solder it between the ground and Isense wire

  10. #10
    Variable Bitrate skippy911's Avatar
    Join Date
    Feb 2005
    Posts
    440
    Ok awesome thanks Its dark out now so I will have to start on the install tomorrow. I appreciate the help guys.

Page 1 of 2 12 LastLast

Similar Threads

  1. MKIV Supra TT - Mac Mini / Custom Dash / Custom Boot
    By tresseh in forum Show off your project
    Replies: 23
    Last Post: 01-18-2012, 05:35 PM
  2. Mini itx, Epia M wont boot?
    By jjh221 in forum General MP3Car Discussion
    Replies: 6
    Last Post: 08-09-2005, 06:17 PM
  3. Computer still thinks I have dual boot???
    By dudical266 in forum Software & Software Development
    Replies: 6
    Last Post: 06-28-2005, 12:51 PM
  4. Mac mini boot
    By DigitalExpl0it in forum MacCar
    Replies: 19
    Last Post: 04-28-2005, 03:38 PM
  5. XP/ Linux mandrake dual boot
    By MAJALO1 in forum Off Topic
    Replies: 4
    Last Post: 03-05-2002, 03:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •