Results 1 to 9 of 9

Thread: interference, where's it coming from?

  1. #1
    Newbie
    Join Date
    Feb 2004
    Posts
    15

    interference, where's it coming from?

    I'm having some really strange interference issues.
    I bought a legacy LA870 (400watt x 4) multichannel amp for my speakers, and hooked the mac mini up according to the diagrams found on this sites' tutorials.
    i cranked the input volume because with the mac mini on full blast the level was not loud at all, i backed it down to about 75% because i had this humming crackling coming through the speakers, which is still a tiny bit present when the mac mini is booting up.

    my BIGGEST problem that is now apparent at boot up (since adding the RadioSHARK) is a high pitched whine, constant, but isnt on all the time, sometimes it works great, excellent radio reception but a high pitch whine, and its on even when not using the radio shark, i can have front row open ploaying mp3s and i still get these 2-3 minute long eppisodes of high pitched whine and static every so often, enough to drive you mad.

    the radio shark is taped to the firewall behind the glove box, and i did the antennae mod and wired it up to my vehicles's proprietary antenna connector behind the dash.

    i have a 2005 dodge magnum, im not sure how the antennaes work in this vehicle, if they are powered? maybe they are sending interference down the lines, but i know i had to purchase a $20 adapter to get it to work with any other deck...chrysler made a proprietary plug for all 2005 and 2006 dodge magnums, dodge chargers, and chrysler 300 series vehicles, not sure why! just a bit of info incase thats the problem.

    any suggestions or help would be greatly appreciated, and stay tuned for some postings of my complete setup once im satisfied with the looks and have all the bugs worked out! its sure to be one of the best!

  2. #2
    Newbie
    Join Date
    Feb 2004
    Posts
    15
    i would also like to note that the problem persists even when the radioshark is unplugged from the USB hub.
    and i am temporarily running power through an inverter hooked up to the cigarette lighter.

  3. #3
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    You have a ground loop. An intermittent one.

    Also, you shouldn't need to crank to volume up so high. I'm running my Mini into the aux in on my HU and the HU volume is at 20 with the Mini at 50% and it's LOUD.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  4. #4
    Variable Bitrate skippy911's Avatar
    Join Date
    Feb 2005
    Posts
    440
    Do you have an intel mini? Mine is very low with sound output as well. I am going into the mac store soon to see whats up.

  5. #5
    Constant Bitrate godraj's Avatar
    Join Date
    Jan 2006
    Location
    east coast NY
    Posts
    207
    it's hard to identify the problem; but you need to work on your grounds as bugbyte mentioned. try using the same ground for all your connections if possible.

  6. #6
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  7. #7
    Newbie wheli's Avatar
    Join Date
    Mar 2006
    Location
    The mean streets of Newport.........Rhode Island
    Posts
    28
    They also make ground loops isolators that you can buy and "try out"....if it doesnt work, you could always return it....

    I think radioshack has them....check it out.
    Car: 2002 Nissan Altima
    Computer: Powerbook G4 12"

    Current Status: 7 %
    - audio inputs are done!
    - front row is installed!

    Current pics of my install

  8. #8
    Newbie
    Join Date
    Dec 2005
    Location
    West Orange, NJ
    Posts
    3

    High Level vs. Low Level output

    After speaking with my audio installer I found out about the difference between the mac mini's output and a standard HU output. The mini will send a low level output where a HU will send a high level output. I wish I could explain this better but unfortunately I can't. I know that when outputting from the mini to an amp that it was recommended I use a line driver in between. You may want to look into this in order to correct the volume issue that you're having. I have the amp's and line driver now but I haven't had a chance to test this out. The installer is a good friend though so I don't think he's steering me wrong. Especially since his store didn't sell me the line driver.

  9. #9
    Constant Bitrate godraj's Avatar
    Join Date
    Jan 2006
    Location
    east coast NY
    Posts
    207
    Quote Originally Posted by bEE2643

    the radio shark is taped to the firewall behind the glove box, and i did the antennae mod and wired it up to my vehicles's proprietary antenna connector behind the dash.
    can you post pics of the antenna mod? how well does it work for you. I tried a few radioshark mods with no success.

Similar Threads

  1. Weird video interference problem! HELP!
    By lookinco in forum LCD/Display
    Replies: 20
    Last Post: 03-18-2011, 06:10 PM
  2. FAQ: EMI / RF Interference
    By aoLhaTer in forum The FAQ Emporium
    Replies: 7
    Last Post: 02-05-2008, 11:44 AM
  3. USB Hub not working after coming out of hibernation
    By volum3rider in forum Input Devices
    Replies: 25
    Last Post: 09-11-2005, 12:07 PM
  4. Odd Interference Lines...
    By Tranman in forum LCD/Display
    Replies: 0
    Last Post: 07-11-2005, 08:05 PM
  5. NEW playstation II portable keyboard coming out soon
    By clean customs in forum Input Devices
    Replies: 3
    Last Post: 03-04-2005, 03:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •