Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Smart Install.....

  1. #1
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    London
    Posts
    129

    Smart Install.....

    As some of you may know, i have a smart car, and was running a Mac INtel dual core in there.

    Well the time came to invest in the P1900 and Mac Pac.... So i ripped out the invertor, printed off the instructions, **** MYSELF, then started playing....

    Firstly, i have to say, there was no way i was gonna try and solder over the top of the R46 chip, so i ripped it straight off the board. Soldered a 3.3 resistor in place on top of the board as i didn't fancy hacking at the bottom of the board to solder underneath....

    I was surprised at how easy it was, even for someone that has never solered before, but i did buy the right solder iron 1st, and held it under a magnifier with thin long nosed pliers....

    The testing was simple, as i already had the power feeds available to me in the car from the invertor, so out comes the invertor, in goes the P1900 to test....

    BLOODY AMAZING, it worked 1st time on the settings i had already changed on the jumpers.....

    So now i know it works....

    It all came back out, so i can install it properly in a full day tomorrow....!

    I will update in the evening and will take photos along the course of putting it all together.

    Unfortunately, it will still be on the Kenwood screen, but it will be installed with all the cables ready to split to a vga monitor in a seperate location, and it will also be equiped with a 120Gb 2.5" external USB2 powered hard drive for the music and films....

  2. #2
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    London
    Posts
    129
    It's now all in with all cables run for the vga screen as well....

    Think i may have a problem with sleep though, sometimes it goes into sleep and comes on with ignition, sometimes it shuts it right down, but i need to play with it when i have more time, as i haven't got any now for a couple of days...

    But i am happy with the progress, and am loaded the external drive with songs and movies as we speak...
    Attached Images Attached Images     

  3. #3
    Maximum Bitrate pepsibobby's Avatar
    Join Date
    Dec 2005
    Location
    Kaiserslautern Germany
    Posts
    648
    very discrete i like it.
    Cant code cause I dont know how, but give me the paint bucket and my eraser and have at you!

  4. #4
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    London
    Posts
    129
    The idea was, that it is easily accessible, and the remote still works.... So i opted for there as it is a very easy fit, there is so much room in what is a very very small car.... Lol

  5. #5
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    London
    Posts
    129
    Would like to pick peoples brains as to how my install is working...

    Right, the P1900 is fine, no problem whatsoever.... EXCEPT when i have an external hd usb powered plugged in. If i have a mains powered hd or no hd at all it is no problem at all... When the usb powerd is plugged in, the power supply has a mind of it's own as to wether it sleeps or powers off.... I can't understand it, it is powered through the unit itself and not a hub, so there shouldn't be any problem....

    Apart from that, everything is perfect.....

  6. #6
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Changes in the USB state will cause the Mini to wake up. You need a hub that is powered ONLY. You don't want the hub to work in passive mode.

    I've had this problem before, you get out of the car and accidentally shuffle the mouse and it wakes up the Mini. When you get back, the car doesn't start.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  7. #7
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    London
    Posts
    129
    I don't think we are talking about the same problem....

    The mouse and keyboard are both bluetooth so no problem...!!!

    The External HD that i was using when i had everything pwered on an invertor is no problem, no external is no problem. An external USB powered hd but ONLY connected to the machine itself and NOT a hub makes the machine and power supply act in a very random way, ie when switching of the ignition it will sleep for about a minute then shut down or i'll switch the ignition on and it'll come out of sleep and shut down etc etc....

    Everything else is perfect, it's just this 1 problem....

  8. #8
    Newbie
    Join Date
    Nov 2005
    Location
    Lion City
    Posts
    24
    That is a nice install. Was the hole already there or did you cut it?
    Any plans to cut out the DVD slot and the IR receiver?

  9. #9
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    I've had issues with my desktop Mac using a KVM switch connected directly to the Mac. When I connected it to a powered hub, it worked much, much better. Supposedly, it has something to do with the Mac's sensitivity on the USB bus, but I couldn't guess what that might be. I've even had the Mac wake from sleep when I plugged a fan into the same outlet and turned it on!

    If you have a powered hub, you might try connecting it to that.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  10. #10
    Constant Bitrate
    Join Date
    Jul 2006
    Location
    London
    Posts
    129
    Right... I've tried the powered hub......!!!!! Still the same problem with the usb powered HD, even tried a different usb HD and the same problem....

    Confused....

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 11-20-2006, 05:14 PM
  2. Jagputer Install and story log
    By JagPuter in forum Show off your project
    Replies: 19
    Last Post: 08-02-2006, 08:48 PM
  3. Tinyxp vs nlite vs sensible install
    By geeky_hawkes in forum WinNT Based
    Replies: 5
    Last Post: 06-15-2006, 03:55 PM
  4. Starting MM trys to install IntelPROset software?
    By sturmovik in forum Map Monkey
    Replies: 1
    Last Post: 06-03-2006, 02:20 PM
  5. windows xp install
    By Moneyfink in forum WinNT Based
    Replies: 17
    Last Post: 03-09-2005, 12:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •