Page 2 of 11 FirstFirst 1234567891011 LastLast
Results 11 to 20 of 104

Thread: 1.1.3 BETA - Bug Reports

  1. #11
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    No I'm running Destinator as a standalone and on settings.ini I have OSKByDefault=Yes

  2. #12
    Low Bitrate
    Join Date
    Jun 2004
    Location
    Yamba NSW Australia
    Posts
    56
    Yes - Current Location and Satellite Icon and Red Zero are Showing.

    I was not speeding so therefore no voice warning - is it possible to add warning of Speed Cam anyway or does this occur with Logic Mode Off.

    Currently have logic mode on.

    Thanks

  3. #13
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Quote Originally Posted by Seth
    No I'm running Destinator as a standalone and on settings.ini I have OSKByDefault=Yes
    How about the Navigate button (bottom right)? Does it let you press that?
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  4. #14
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Quote Originally Posted by AUSMARK
    Yes - Current Location and Satellite Icon and Red Zero are Showing.

    I was not speeding so therefore no voice warning - is it possible to add warning of Speed Cam anyway or does this occur with Logic Mode Off.

    Currently have logic mode on.

    Thanks
    Yep, if you always want a voice warning regardless of speed turn logic mode off - otherwise you'll just get the visual warning.

    Not sure what's happening with the current location - do you see a comma where the address should be?
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  5. #15
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    Seems to happen in the settings menu also. The HOME and MENU buttons are unusable and I must close the settings window "by-hand"
    Attached Images Attached Images  

  6. #16
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Quote Originally Posted by Seth
    Seems to happen in the settings menu also. The HOME button is unusable and I must close the settings window "by-hand"
    Are you in fullscreen mode?
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  7. #17
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    Yes I think so...

  8. #18
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Quote Originally Posted by Seth
    Yes I think so...
    Can you try it without?
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  9. #19
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    Ninja you're right!! I re-run the Destinator config and selected "Maximized" instead of "Fullscreen" and the problem solved. But now I see my taskbar...

    Thanks

  10. #20
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Quote Originally Posted by Seth
    Ninja you're right!! I re-run the Destinator config and selected "Maximized" instead of "Fullscreen" and the problem solved. But now I see my taskbar...

    Thanks
    OK, well you've found a bug, because it should work

    Can you tell me what OS / Service pack?
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

Similar Threads

  1. Bug Reports
    By frodobaggins in forum PV Bugs
    Replies: 65
    Last Post: 02-17-2005, 01:01 AM
  2. Bug Reports (FP 1.09 Take 2)
    By frodobaggins in forum FrodoPlayer
    Replies: 141
    Last Post: 11-01-2004, 07:59 AM
  3. Bug Reports 1.09
    By frodobaggins in forum FrodoPlayer
    Replies: 279
    Last Post: 10-22-2004, 11:24 PM
  4. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM
  5. MediaEngine Bug Reports IMPORTANT... READ!!!
    By phat_bastard in forum Media Engine
    Replies: 0
    Last Post: 02-02-2004, 05:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •