Page 3 of 11 FirstFirst 1234567891011 LastLast
Results 21 to 30 of 104

Thread: 1.1.3 BETA - Bug Reports

  1. #21
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    I have Windows XP with Service Pack 2 and .NET Framework 1.1 SP1 and 2.0 Beta (dunno if that helps but...LET'S KILL THAT BUG )

  2. #22
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Can somebody else test the OSK in fullscreen mode?
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  3. #23
    Low Bitrate
    Join Date
    Jun 2004
    Location
    Yamba NSW Australia
    Posts
    56
    Quote Originally Posted by Ninja Monkey
    Yep, if you always want a voice warning regardless of speed turn logic mode off - otherwise you'll just get the visual warning.

    Not sure what's happening with the current location - do you see a comma where the address should be?
    Sorry - I originally should have said Number of Satelites not showing but Current Location with Street and Town is showing.

  4. #24
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Quote Originally Posted by AUSMARK
    Sorry - I originally should have said Number of Satelites not showing but Current Location with Street and Town is showing.
    Ahh, that's better

    I'll look into it!
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  5. #25
    Low Bitrate
    Join Date
    Jun 2004
    Location
    Yamba NSW Australia
    Posts
    56
    Quote Originally Posted by Ninja Monkey
    Can somebody else test the OSK in fullscreen mode?
    OSK in Full Screen Mode works fine for me.

  6. #26
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    re - skinning, it seems its pulling the bmp from the original place and not from the classic skin folder. I just tried changing the ones in the classic skin folder but nothing happend. Also the install is installing empty folders into the desapps folder. .not a biggie just thought I would point it out.. awesome job m8. I have one request.. would it be possible to turn off the speedtext shadow maybe ?

    keep it up fella.. its looking ace, should have a new skin for u next week sometime :-)

    Cheers

    CdR

  7. #27
    Maximum Bitrate Seth's Avatar
    Join Date
    Jun 2004
    Location
    Athens Greece
    Posts
    836
    I'm sorry if I become a pain but I tested more and it seems that changing from "Fulscreen" to "Maximized" worked only the first time. After a program restart the same problem occurs...this is so odd and probably related with my PC...I'll investigate more and come back to you...

  8. #28
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Quote Originally Posted by CdRsKuLL
    re - skinning, it seems its pulling the bmp from the original place and not from the classic skin folder. I just tried changing the ones in the classic skin folder but nothing happend. Also the install is installing empty folders into the desapps folder. .not a biggie just thought I would point it out.. awesome job m8. I have one request.. would it be possible to turn off the speedtext shadow maybe ?

    keep it up fella.. its looking ace, should have a new skin for u next week sometime :-)

    Cheers

    CdR
    In skin.ini change the Shadow color of the speed to -1

    With the Destinator Skin, you have to "Apply" the skin from the config menu, this will copy over all the relevent files
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  9. #29
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    ah kewl.. so it auto copies the needed files over :-) thanks m8 keep it up

  10. #30
    _wd
    _wd is offline
    Newbie
    Join Date
    Feb 2004
    Posts
    41
    Just did a test run with an install on my laptop (not connected to GPS now)

    - When advanced GPS mode is ON, i get an popup saying 'an error has occurred, the program needs to be closed. send/dont send error report'. But this could have something to do with not having a GPS device connected now.
    Extra bug info displayed:
    AppName: destinator3.exe AppVer: 1.1.0.300 ModName: kernel32.dll
    ModVer: 5.1.2600.2180 Offset: 0001eb33

    [Edit]
    OR, I get this message: (maybe it should check before accessing gps device)

    Error Details:
    Number: 6
    Description: Overflow (D3Request|ConnectGPS|1|4800|NMEA)
    Source: p_Command
    Version: 1.1.300
    HelpContext: 1000006
    HelpFile:
    LastDllError: 0
    [/Edit]

    - I tried to spot speed camera's on the map. There aren't any !? I've loaded map benelux and in settings.ini there is this line:
    SC_DB=Benelux
    I tried to change in to:
    SC_DB=Netherlands
    no luck either.
    When i look in the favorites, i can see the 'Fe_speedcams' category, but there are no items in it :?
    (There is also a category 'speed camera' which hold an item list starting with: 2,555,Ramat Ra-Sharon,Tel-Aviv Yafo,.... which seems to be test items)

    - As i restarted the program a few times i got a message saying 'destinator could already be running'. I checked and yes, it had 3 running instances (!)

Similar Threads

  1. Bug Reports
    By frodobaggins in forum PV Bugs
    Replies: 65
    Last Post: 02-17-2005, 01:01 AM
  2. Bug Reports (FP 1.09 Take 2)
    By frodobaggins in forum FrodoPlayer
    Replies: 141
    Last Post: 11-01-2004, 07:59 AM
  3. Bug Reports 1.09
    By frodobaggins in forum FrodoPlayer
    Replies: 279
    Last Post: 10-22-2004, 11:24 PM
  4. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 01:25 AM
  5. MediaEngine Bug Reports IMPORTANT... READ!!!
    By phat_bastard in forum Media Engine
    Replies: 0
    Last Post: 02-02-2004, 05:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •