Page 7 of 11 FirstFirst 1234567891011 LastLast
Results 61 to 70 of 104

Thread: 1.1.3 BETA - Bug Reports

  1. #61
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    NM, the TABCTL32.OCX file you posted can't be download. When click on the link it just give the default homepage. I try on their site under needed_file, and the same thing happen.
    I know I can google for the file and download from whatever source the result from the search. I just want to know where can I get the same file/version you use in D3.
    Good job. Keep it up
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  2. #62
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Quote Originally Posted by MatrixPC
    NM, the TABCTL32.OCX file you posted can't be download. When click on the link it just give the default homepage. I try on their site under needed_file, and the same thing happen.
    I know I can google for the file and download from whatever source the result from the search. I just want to know where can I get the same file/version you use in D3.
    Good job. Keep it up
    .
    Attached Files Attached Files
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  3. #63
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Cool thanks
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  4. #64
    Variable Bitrate LanoX's Avatar
    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    280
    Hey NM can you have a look at my post on page 4 at the bottom are thos bugs that i came a cross or is it my foult ..

    thanks

    Lano
    [|||||-----] 95% complete

  5. #65
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Quote Originally Posted by LanoX
    Okay here it goes after long 3 hour drive today i had a good opportunity to test d3 and all the speed cam and red-light cam stuff ... This is the problems i came across

    1.Not all the cameras are detected sometime i would drive right past the camera and i would get no any notification even tho its set to warn you 600meters before but on the map you can see a camera picture ..

    2. When Logic mode is ticket i do not get any voice warning and also it does not detect all the cameras..

    3. When it does warn you voice says its speed camera but display warning says it red-light camera...

    4. Also if the speed camera is there and display shows a speed sign with no speed limit just a red circule with no number in it.


    that is so far that i can remember i am not sure if that is the bugs or m i doing something wrong tnx

    heaps

    Lano
    1. Are you seeing the large camera picture or another one from some other database that you've imported? If large, are these custom cameras that you've added using the frontend or one's that were already there?

    2. The whole point of logic mode is to only alert you visually UNLESS you are speeding. It's to stop you being annoyed by every approaching camera if there's nothing to worry about. The logic mode functions are called after detecting the camera, so this won't affect camera detection at all - you are mistaken.

    3. Hmm, yeah ok...I'll sort something out

    4. To be fixed.
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  6. #66
    Variable Bitrate LanoX's Avatar
    Join Date
    Aug 2004
    Location
    Sydney
    Posts
    280
    Quote Originally Posted by Ninja Monkey
    1. Are you seeing the large camera picture or another one from some other database that you've imported? If large, are these custom cameras that you've added using the frontend or one's that were already there?

    2. The whole point of logic mode is to only alert you visually UNLESS you are speeding. It's to stop you being annoyed by every approaching camera if there's nothing to worry about. The logic mode functions are called after detecting the camera, so this won't affect camera detection at all - you are mistaken.

    3. Hmm, yeah ok...I'll sort something out

    4. To be fixed.
    1. No i see only small 1 and i havent actually added any cameras yet i am just using database the 1 that is in Advance configuration.

    thanks Ninja you are da man

    Keep up the good work

    tnx again
    [|||||-----] 95% complete

  7. #67
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    Today I have tried for the first time in my car the D3 1.1.3 with the monitor Llilliput TS resolution 800 x 600.

    I have 2 problems:

    1 = the messages in the info bar above are "CUT " as in the version 1.1.2, that is' I see only the first line of text and not the second.

    2 = if I put in visual normal mode I visualize all ok.
    Instead in advance mode ( whit Settings.ini) after few second it comes me to display the error:

    Destinator3
    Run-time Error " 400 "
    for already displayed;cant show modally.


    And I have to close everything.

    This happens with embedded Mediacar that simple launch of D3 application.

    I have tried to setting 800 x 535 (with mediacard use) same problem.
    also tried in all the formalities' of vision but nothing, in Advance mode it doesn't work me.

    EDIT: on my PC home instead and' all ok.

    Help NM !!

    Thanks

    Mauri

  8. #68
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Mauri,
    your problem with current location text cutting the bottom off or missing a line is down to the use of the 120dpi setting under display properties. Put it back to 100% then increase the font size for each item individually through the advanced button in the appearance tab of display properties. This should solve the problem.

    John

  9. #69
    FLAC mauri's Avatar
    Join Date
    Jan 2004
    Posts
    1,039
    Quote Originally Posted by Tuned Vitesse
    Mauri,
    your problem with current location text cutting the bottom off or missing a line is down to the use of the 120dpi setting under display properties. Put it back to 100% then increase the font size for each item individually through the advanced button in the appearance tab of display properties. This should solve the problem.

    John
    And true, I use the 120 Dpi.
    I try with 100 Dpi or 96Dpi as of default.
    I see what happens

    Thanks so many John

    Mauri

  10. #70
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    651

    Lost com

    Copied DestinatorApps from my Laptop to my Carpc (cos it worked)
    Specifed com7 for my sat receiver in Frontend config.
    Checked GPS settings in GPS Status and only have com1,2,& 3 therefore cannot find or set gps. Guess this is why I get no verbal speed cam warnings ?

    Tried replacing DestinatorApps with backup. Re-installed. Deleted & re-installed version by version, but still only coms 1,2 & 3.

    Any suggestions ?


    Morex 3688 M10000 512 DDR 40gig 2.5" Pany CDrom ITPS XP Pro SP1

Similar Threads

  1. Bug Reports
    By frodobaggins in forum PV Bugs
    Replies: 65
    Last Post: 02-17-2005, 12:01 AM
  2. Bug Reports (FP 1.09 Take 2)
    By frodobaggins in forum FrodoPlayer
    Replies: 141
    Last Post: 11-01-2004, 06:59 AM
  3. Bug Reports 1.09
    By frodobaggins in forum FrodoPlayer
    Replies: 279
    Last Post: 10-22-2004, 10:24 PM
  4. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 12:25 AM
  5. MediaEngine Bug Reports IMPORTANT... READ!!!
    By phat_bastard in forum Media Engine
    Replies: 0
    Last Post: 02-02-2004, 04:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •