Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: COM port busy

  1. #11
    Newbie
    Join Date
    Dec 2004
    Posts
    7
    Sorry to hijack

    I have install xport2 and compass - working perfect emulating for the oziezplorer software

    However the destinator software only allows me to use normal ports, the emulated ports are not there, and the xport software doesnt allow you to emulate on normal ports

    any help apprechiated, btw all these programs are the best,,, keep up the good work

    i only found out about them at lunch time today, and they are all workng great exept for the little issue above

    thanks

    dave

  2. #12
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    With a Hex Editor you can edit Destinator.ini and change the comport.

  3. #13
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Please remember guys, if you're using advanced mode it doesn't matter what port you have destinator set to, because it won't use it!

    You need to specify what port you are using in SETTINGS.INI (or Frontend config) and not through destinator...This is probably where most of you are going wrong.
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  4. #14
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Hey Ninja Monkey I will give you the detail error later when I run the app again.
    Here is the basic what happen.
    I didn't use D3 to set the COM port (in D3 it is currently on COM1)...
    I use Front End configure tool to set COM port. It is set to use COM6 (created by Xports/gpsGate).
    When your front end is launch, it give an error about ActiveX something and said to send you a message.... can remember exact error. ...
    With gpsGate it work fine same connecting method as Xport2.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  5. #15
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    It possibly is something to do with destinator - before advanced mode is activated, for a split second destinator will try and connect to its configured com port...try changing destinators com port away from 1 if it's not already
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  6. #16
    Variable Bitrate
    Join Date
    Jul 2004
    Location
    NL, Druten
    Posts
    380
    tomorrow i have a day of... hope it's gonna work out..
    I saw there is no uninstall with Xport. regmon will do it, if i install it at another pc I guess??

  7. #17
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by TheKingPlaza
    tomorrow i have a day of... hope it's gonna work out..
    I saw there is no uninstall with Xport. regmon will do it, if i install it at another pc I guess??
    If you want to uninstall Xport, just delete the 2 Xport files and reboot the machine.

    Anyway, I got them all working.
    - Compass + Xport2 for COM port for virtual port and nice little compass.
    - Routis connect to Xport virtual port.
    - D3 Betta 2 connect to Xport virtual port with Advance mode.
    all working perfect.
    My previous problem: I was still using D3 betta 1.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  8. #18
    Variable Bitrate
    Join Date
    Jul 2004
    Location
    NL, Druten
    Posts
    380
    Guys, you're great..
    thanxs 4 all the help.. works fine now

  9. #19
    Maximum Bitrate Maņana's Avatar
    Join Date
    Jul 2004
    Location
    Sweden
    Posts
    761
    where to get xport2? :S

  10. #20
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. anyone using FIR port on EPIA M board?
    By stimps in forum Input Devices
    Replies: 11
    Last Post: 04-25-2009, 10:29 AM
  2. serial port to game port adapter wiring
    By asif in forum General Hardware Discussion
    Replies: 5
    Last Post: 08-17-2006, 05:47 PM
  3. Com port service/app for digital IO
    By momanz in forum Software & Software Development
    Replies: 8
    Last Post: 12-03-2004, 02:57 PM
  4. USB Serial Port Adapter Troubles
    By bLindmOnkey in forum General MP3Car Discussion
    Replies: 0
    Last Post: 10-14-2004, 12:29 AM
  5. Via Mini-ITX Epia 5000 serial port not working
    By vash in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-13-2002, 09:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •