Page 10 of 11 FirstFirst 1234567891011 LastLast
Results 91 to 100 of 107

Thread: Map Monkey Launchers (Fixes for Frodoplayer, Centrafuse, Mediacar...)

  1. #91
    Newbie
    Join Date
    Apr 2005
    Posts
    4
    It sounds like it might be the old problem with the regional settings. Try changing the number seperator in the control panel from "," to ".", or vice versa.

    Hope it helps
    Claus

    PS. pardon my english - I'm from Denmark/Scandinavia

  2. #92
    Newbie
    Join Date
    Apr 2005
    Posts
    27
    Quote Originally Posted by Claus_K
    It sounds like it might be the old problem with the regional settings. Try changing the number seperator in the control panel from "," to ".", or vice versa.

    Hope it helps
    Claus

    PS. pardon my english - I'm from Denmark/Scandinavia
    hi thanks for the response. where is the control panel?!
    My Car-PC: Athlon XP Barton 2800+, 512 MB Ram, 60GB HDD, Radeon 9800 Pro, 7" Touchscreen MM400 :)

  3. #93
    Newbie
    Join Date
    Apr 2005
    Posts
    4
    Ehm, in Windows:
    Start => Control Panel
    or
    Start => Settings => Control Panel
    ....then Regional Settings, then find the seperator...

    Regards
    Claus

  4. #94
    Newbie
    Join Date
    Apr 2005
    Posts
    27
    Quote Originally Posted by Claus_K
    Ehm, in Windows:
    Start => Control Panel
    or
    Start => Settings => Control Panel
    ....then Regional Settings, then find the seperator...

    Regards
    Claus
    oh THAT control panel
    i changed it but it had no effect. the strange thing is that it works in the standalone mapmonkey version but doesnt work embedded in centrafuse.
    My Car-PC: Athlon XP Barton 2800+, 512 MB Ram, 60GB HDD, Radeon 9800 Pro, 7" Touchscreen MM400 :)

  5. #95
    lez
    lez is offline
    FLAC lez's Avatar
    Join Date
    Jan 2004
    Location
    UK
    Posts
    1,334
    Quote Originally Posted by Ninja Monkey
    No, choose "Destinator 3 (Ninja)" and then open frodoplayer.ini to change the default DEST3 path to "C:\DestinatorApps\Map Monkey\MapMonkeyLauncher.exe"

    And then sit and swear for an hour as it ruins your evening by not working.......

    I found the problem, I dont know why thats for you with better knowledge of this than me, but I can cause the frodo-launcher-map monkey combination to fall down by changing one line in the map monkey settings file...


    This works fine


    [SizeAndPos]
    SaveOnClose=No
    RestoreOnOpen=Yes
    XYWH=0|0|800|600
    WindowState=3
    // 0=Normal, 1=Minimised, 2=Maximized, 3=Fullscreen



    This crashes it...


    [SizeAndPos]
    SaveOnClose=No
    RestoreOnOpen=No
    XYWH=0|0|800|600
    WindowState=3
    // 0=Normal, 1=Minimised, 2=Maximized, 3=Fullscreen


    So why should the Restore on open cause a crash when embedded ?

    Dont tell me, I prefer to be happy in ignorance, but if anyone else has crashing, check this line, AND ENABLE PLUGINS!

  6. #96
    Low Bitrate
    Join Date
    Dec 2004
    Location
    Sweden
    Posts
    88
    I have a very annoying issue with the launcher. I run MM embedded in Media Engine. After a fresh reboot, I cannot get MM to load with the launcher. It hangs and I have to kill both the launcher process and mediaengine. If I then restart Media Engine it embedds perfecly and works exactly like it should. Shuts down correclty too (that's the reason I got the launcher...to get it to shut down correctly). Then I can start ME again and again until I do a reboot. Then I get the app to hang again! I suspect the launchers config file has something to do with it cus it changes the values. What to do? I really like the way the launcher works, when it works!

  7. #97
    Newbie
    Join Date
    Oct 2005
    Posts
    1
    Quote Originally Posted by Ninja Monkey
    • FrodoPlayer/MediaCar Frontend Launcher

    This launcher has been mainly created to work with frodoplayer, but can be adapted to work in any environment. You can customise the launchers window title and the frontend application to search for (e.g. Frodoplayer, if frodo is found to be no longer running the launcher will close Map Monkey).

    Mediacar users don't have to worry about closing map monkey before closing mediacar, the launcher will sort this all out for you.
    When I close Media Car i get an errormessage from MapMonkey;

    Error Details:

    Number: 390
    Description: Can't access hDC outside event sub if HasDC is False or Windowless is True
    Source: Render_Speed
    Version: 1.1.344
    HelpContext: 1000390
    HelpFile:
    LastDllError: 0


    If I hit the "close-button" in the GPS window before i shut down Media Car i all works fine.
    Seems as launcher-application does not shot down MapMonkey propperly.
    This error message keeps appearing until i manually close "MapMonkey.exe"

    Help PLEASE!

  8. #98
    Constant Bitrate vairu's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    187
    Quote Originally Posted by sivart321
    weird problem when using frodoplayer.

    whenever I hit the info button or menu button (actually any menu or play/advance button) in map monkey, I see the taskbar in the bottom and have to click on frodoplayer in the taskbar to hide the taskbar or press hide to get it to go away. This happens in either fullscreen or normal modes in map monkey.

    I have the same problem, other than that it's all good ... the taskbar thing is really annoying tho, there's got to be an easy fix i hope?

  9. #99
    Low Bitrate fishy's Avatar
    Join Date
    Sep 2004
    Location
    sydney
    Posts
    79

    has this, will this?

    hi all,

    i have tried all the stuff listed in the previous 7 odd pages of info regarding this problem, and still have the initial problem of MM not embedding correctly in Media-Car.

    I still get the title bar (min, max, close) and i cannot switch between MM and my other frontend applications without losing the MM window. All due to it not embedding correctly in MC.

    Perhaps i am still missing a step, but has this problem, or will this problem ever be resolved? or is it just because im stupid?

    Any help greatly appreciated, before i revert back to an "old" version of MM where this problem did not occur.
    Hilux Surf (4runner) install
    false floor in rear housing;
    4 channel amp
    600w cont. inverter.
    Also- DigitalWW 7VGA indash
    headunit for FM/AM,DVD,SVCD,CD,MP3
    P4 3.0 with low profile AGP card.
    4x4" speakers (splits) in factory locations
    BU-303 GPS

  10. #100
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,622
    May one direct you to the RoadRunner program, this is the successor to MediaCar (as MediaCar seems to have died) it uses the same skins but has a hell of a lot more features, including MapMonkey support.

Similar Threads

  1. RELEASE: Map Monkey v1.1.3
    By Ninja Monkey in forum Map Monkey
    Replies: 163
    Last Post: 02-12-2009, 10:27 AM
  2. Replies: 37
    Last Post: 03-06-2005, 10:17 PM
  3. Replies: 3
    Last Post: 02-03-2005, 12:11 PM
  4. Think I foubd BUG with map monkey and media car
    By cdevelasco in forum MM Bugs
    Replies: 14
    Last Post: 02-02-2005, 09:52 PM
  5. Centrafuse Launcher (Fixes Map Movement)
    By Ninja Monkey in forum Map Monkey
    Replies: 17
    Last Post: 02-02-2005, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •