Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 51 to 60 of 107

Thread: Map Monkey Launchers (Fixes for Frodoplayer, Centrafuse, Mediacar...)

  1. #51
    Constant Bitrate skydiver's Avatar
    Join Date
    Nov 2004
    Location
    southampton (UK)
    Posts
    199
    Using it with CF on my home computer its fine but in the car after hiting next track or what ever it doesnt pop back on top yet all the settings on both computers are the same.
    any ideas
    Program aborting close all that you have worked on,You ask to much. You step into the stream,but the water has moved on, This page is not here. Chaos reigns within, Reflect,repent,and reboot.Order shall return
    The car

  2. #52
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Quote Originally Posted by skydiver
    Using it with CF on my home computer its fine but in the car after hiting next track or what ever it doesnt pop back on top yet all the settings on both computers are the same.
    any ideas

    Just outya curiosity, does MM go away when you use any of the buttons along the bottom of CF? Mine does. Mine switches from the nav map to the watermark background. I then have to double-click the MM watermark in the center of the screen to get the map back up.

    This is annoying.

  3. #53
    Constant Bitrate skydiver's Avatar
    Join Date
    Nov 2004
    Location
    southampton (UK)
    Posts
    199
    in the car its like that but i only have to click to watermark once to get it back.but as i said on my home pc it works fine .as soon as i click a button on CF mapmonkey pops back on top as it should cant fig it out all settings are the same.
    help us
    Program aborting close all that you have worked on,You ask to much. You step into the stream,but the water has moved on, This page is not here. Chaos reigns within, Reflect,repent,and reboot.Order shall return
    The car

  4. #54
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    208
    I spent an hour trying to get MM to embed in frodo with no luck, then I realized that you need to have the "DCOM Server Process Launcher" service running or mapmonkeylauncher will not work properly.

    hope this helps someone...

    -momanz

  5. #55
    Newbie
    Join Date
    Apr 2004
    Posts
    20
    I just can't get the MapMonkeyLauncher.exe working with MC.

    Launcher is on the same folder as MapMonkey.exe

    mml.conf:

    Destinator
    MEDIACAR.exe
    0,750,12000,8175


    If I change MEDIACAR -> C:\......\......\MEDIACAR.exe
    it hangs whole system.


    MC settings:

    [GPS]
    GPSSoftware=EXTERNAL
    CommPort=1
    MappointVer=0
    OtherGpsSoftware=c:\DestinatorApps\Map Monkey\MapMonkeyLauncher.exe
    GPSSoftwareEmbedded=True
    GPSEmbeddedTimeOut=5
    GPSSearchString=Destinator


    It opens MapMonkey but closes it immediately

    MM settings:

    [Global]
    Debug=Off
    MuteWinampOnSpeak=Yes
    MuteVolume=0
    MuteTime=3
    MuteFade=Yes
    OSKByDefault=Yes
    HeightOffset=35
    EnableTMC=Yes
    PauseFrodoOnSpeak=No
    FrodoPauseTime=3
    MuteLineOnSpeak=No
    LineToMute=4
    MuteLineTime=4
    HomeAddressLat=0
    HomeAddressLon=0
    ETAAvg=55
    DefaultAddressView=1
    ZoomStep=200
    SetVolumeOnSpeak=No
    VolumeOnSpeak=100
    ManeuverRepeatTimeout=15
    MediaApp=0

    [Plugins]
    //Allow custom apps to interact with the frontend?
    Enabled=Yes
    ListenPort=0
    Plugins=DailyLog

    [Advanced GPS]
    UseAdvanced=No
    COMPort=1
    COMBaud=4800
    Protocol=NMEA

    //Speed Camera Detection
    SC_Enabled=Yes
    SC_Warning1=600
    SC_Warning2=100
    SC_AlertIfNotSpeeding=No
    SC_ShowOnMap=Yes
    SC_SpeedFormatInDB=Auto
    SC_DB=Finland

    //Custom Speed Warning
    SpeedWarning=0

    [Startup]
    ViewMode=3D
    InfoBar=Yes
    ReconnectGPS=Yes
    D3Toolbar=No
    HideMouse=No

    [Skin]
    //Name of Skin to use
    Skin=CdRsKuLL With BG

    [SizeAndPos]
    SaveOnClose=Yes
    RestoreOnOpen=Yes
    WindowState=3
    // 0=Normal, 1=Minimised, 2=Maximized, 3=Fullscreen

  6. #56
    Variable Bitrate cdevelasco's Avatar
    Join Date
    Dec 2004
    Location
    Miami, FL / Caracas, Venezuela
    Posts
    224
    The solution is simple, I had the same problem and this is what I did to fix it. Simply change "MEDIACAR.exe" in the launcher to "mediacar.exe" for some reason it doesn't like capital letters. Let me know if this fixed it.

  7. #57
    Newbie
    Join Date
    Apr 2004
    Posts
    20
    Quote Originally Posted by cdevelasco
    The solution is simple, I had the same problem and this is what I did to fix it. Simply change "MEDIACAR.exe" in the launcher to "mediacar.exe" for some reason it doesn't like capital letters. Let me know if this fixed it.
    It worked !
    Thanks dude !

  8. #58
    Newbie
    Join Date
    Apr 2004
    Posts
    20
    I ran into new troubles,

    First, after creating a new mml.conf (with no CAPITALS)
    mapmonkey runs just great in mediacar, but at second launch, it starts to look like this:




    Something clearly happens between first and second launch.

  9. #59
    Maximum Bitrate djXternal's Avatar
    Join Date
    Jul 2004
    Location
    Tampa, FL
    Posts
    615
    thats exactly what is happening to some of us too... ive switched back to using no launcher, and just have MM at maximized, because i could not figure out why that was happening
    Debating on installing a carpc in my Jeep.....

  10. #60
    Low Bitrate
    Join Date
    Aug 2004
    Location
    uk
    Posts
    97

    Am i just thick or what, monkey launcher

    Over the past few days on and off i have been trying to use map monkeys launcher but i just dont seem to be able to grasp it.
    Could someone please give me some clear instructions on how to use it with frodo

Similar Threads

  1. RELEASE: Map Monkey v1.1.3
    By Ninja Monkey in forum Map Monkey
    Replies: 163
    Last Post: 02-12-2009, 10:27 AM
  2. Replies: 37
    Last Post: 03-06-2005, 10:17 PM
  3. Replies: 3
    Last Post: 02-03-2005, 12:11 PM
  4. Think I foubd BUG with map monkey and media car
    By cdevelasco in forum MM Bugs
    Replies: 14
    Last Post: 02-02-2005, 09:52 PM
  5. Centrafuse Launcher (Fixes Map Movement)
    By Ninja Monkey in forum Map Monkey
    Replies: 17
    Last Post: 02-02-2005, 02:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •