Page 9 of 11 FirstFirst 1234567891011 LastLast
Results 81 to 90 of 107

Thread: Map Monkey Launchers (Fixes for Frodoplayer, Centrafuse, Mediacar...)

  1. #81
    Low Bitrate
    Join Date
    Mar 2005
    Location
    CT
    Posts
    84
    how do i enable the plugins, also is this what i need?
    http://www.storagemedia.com/product.asp?pf_id=PL-46245
    or do i need something else too?

  2. #82
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    If you open the "Map Monkey - Configuration" shortcut on your start menu and go to the 'Plugins' tab, you should see an option called 'Enable Plugin Support'

    Those maps will work, but they're only the major roads of the US...so I wouldn't recommend them for anything other than making a long journey across states. You'd be a lot better off with these http://www.storagemedia.com/product...._id=56-008-002

    And yes, like I said above, as well as the maps you need the SDK
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  3. #83
    Low Bitrate
    Join Date
    Mar 2005
    Location
    CT
    Posts
    84
    im sorry im being such a pain but i am having difficulty getting it to work, i did that and then when i press GPS a map monkey window flashes then i get an error window that says "Map Monkey has encountered a problem and needs to close. We are sorry for the inconvenience."
    In the configuration is there a way i am supposed to link the path, or something?

  4. #84
    Maximum Bitrate
    Join Date
    Oct 2003
    Posts
    664
    Quote Originally Posted by GizmoQ
    Just outya curiosity, does MM go away when you use any of the buttons along the bottom of CF? Mine does. Mine switches from the nav map to the watermark background. I then have to double-click the MM watermark in the center of the screen to get the map back up.

    This is annoying.

    This is happening to me in Centrafuse too. Any solution? It's so annoying...

    Dan

  5. #85
    Newbie
    Join Date
    Apr 2005
    Location
    South Manchester
    Posts
    20
    Quick question Ninja:

    I'm running Map Monkey in Centrafuse via the launcher (CFD3.exe).

    I have used the Map Monkey Config to set various settings such as the 3D view as default and the address finder to Street -> City, but it appears as though these settings are being ignored when using Centrafuse.

    I've also set the speed camera database, but that doesn't seem to be working either (not checked this by using MM on it's own yet) - but I'm thinking if the settings are being ignored, then maybe the speed camera info is being ignored as well.

    Does the settings.ini need to be moved somewhere else to be picked up by Centrafuse?

    Cheers

  6. #86
    Newbie
    Join Date
    Apr 2005
    Location
    South Manchester
    Posts
    20
    Think I've figured it out - I've got 'Use Destinator' enabled, so I've not even been using Map Monkey!! - lol

  7. #87
    Newbie
    Join Date
    Jun 2004
    Posts
    8
    Quote Originally Posted by Chase_UK
    Think I've figured it out - I've got 'Use Destinator' enabled, so I've not even been using Map Monkey!! - lol

    Great that worked for me too Thanks a Lot Mate

    Greetings Carfreak

  8. #88
    Maximum Bitrate
    Join Date
    Mar 2005
    Location
    Pomona, CA
    Posts
    456
    weird problem when using frodoplayer.

    whenever I hit the info button or menu button (actually any menu or play/advance button) in map monkey, I see the taskbar in the bottom and have to click on frodoplayer in the taskbar to hide the taskbar or press hide to get it to go away. This happens in either fullscreen or normal modes in map monkey.

    Also, Is there a way to hide the cursor in map monkey?

    Less importantly, also flashes the taskbar when it first opens in frodo upon initial loading. Is that normal?

  9. #89
    Constant Bitrate
    Join Date
    Mar 2004
    Posts
    115

    frodo and map monkey

    when i click to gps button in frodo, map moneky will start(i see it in taskbar) and after one second it disappeard. nothing else..

    thnaks

  10. #90
    Newbie
    Join Date
    Apr 2005
    Posts
    27
    hi there,

    i have an odd problem: when i launch map monkey the normal way everythign works. it reconnects to GPS at startup, displaying my correct position. Within Centrafuse however, the location-cursor jumps to my current location and then, half a second later, jumps to a totall different adress in my city. when i start to drive the map rotates according to my car-movement but the location is fixed to this specific adress.

    I just drove to this adress and guess what happened: the location-cursor jumped irradically somewhere inside a nearby sea...
    Then, when i drove back, about 100meters away from this strangly fixed location, i jumped back from the see to the mysterious location.

    has anyone encountered a similar phenomenon or has a fix? As i said... normal mapmonkey works like a charm... (despite it also Starts at the mysterious adress but THEN jumps to my correct location)

    thanks

    (have posted in both the release and the launcher topic. wasnt sure where to put this)=
    My Car-PC: Athlon XP Barton 2800+, 512 MB Ram, 60GB HDD, Radeon 9800 Pro, 7" Touchscreen MM400 :)

Similar Threads

  1. RELEASE: Map Monkey v1.1.3
    By Ninja Monkey in forum Map Monkey
    Replies: 163
    Last Post: 02-12-2009, 11:27 AM
  2. Replies: 37
    Last Post: 03-06-2005, 11:17 PM
  3. Replies: 3
    Last Post: 02-03-2005, 01:11 PM
  4. Think I foubd BUG with map monkey and media car
    By cdevelasco in forum MM Bugs
    Replies: 14
    Last Post: 02-02-2005, 10:52 PM
  5. Centrafuse Launcher (Fixes Map Movement)
    By Ninja Monkey in forum Map Monkey
    Replies: 17
    Last Post: 02-02-2005, 03:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •