Results 1 to 6 of 6

Thread: Map Monkey Freezing.

  1. #1
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511

    Map Monkey Freezing.

    Ok, I searched but did not find an answer to my prob. All the other posts seem to involve the entire PC locking up. This is not the case with my problem. I've looked and looked for some pattern to this problem, but I have yet to find one. It happens when it's run in Frodoplayer, or Standalone

    Map Monkey will load just fine. It will run just fine, but as soon as I go to push a button on the screen (Hide button in Frodo included) the whole interface locks up. Nothing else, just my ability to use the mouse, touchscreen, keyboard. BUT, everything else runs normally. My music keeps on playing without a hitch, Map Monkey keeps on running fine like nothing was the matter. This has become terribly fustrating as I have to restart my computer to use it again.

    Like I said, no pattern to it. It's an intermitent problem. Happens some times, not others. Sometimes I need to restart 3 or 4 time to get it working, other times it works right as soon as I get in the car. Has anyone else had a problem like this?


    Thanks

  2. #2
    Low Bitrate spyda's Avatar
    Join Date
    Feb 2004
    Posts
    74
    The only thing that comes to mind is that there maybe too many USB devices and not enough power for them all. Maybe try it with just the touchscreen and gps plugged in.
    Adam
    Toyota Supra TT | EPIA MII 10000 | 256Mb DDR RAM | Indash VGA | OPUS 150W | 80Gb HDD | GPS | 802.11b | GPRS

  3. #3
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    It's a powered USB hub. But I did give it a whirl about a week ago leaving only the Touchscreen, USB Audigy, and GPS reciever attached. Same nonsense. My GPS reciever btw is a Holux GR211

    Edit: The Audigy has it's own power source, and is not drawing off of the USB Hub

  4. #4
    Low Bitrate spyda's Avatar
    Join Date
    Feb 2004
    Posts
    74
    That's me out of ideas for now, I'm surprised I even had one this early in the morning!
    I'm sure someone that know's what they're talking about will be along shortly.

    Adam.
    Toyota Supra TT | EPIA MII 10000 | 256Mb DDR RAM | Indash VGA | OPUS 150W | 80Gb HDD | GPS | 802.11b | GPRS

  5. #5
    Maximum Bitrate techy101's Avatar
    Join Date
    Sep 2004
    Location
    Minneapolis, MN
    Posts
    511
    Update: I think the problem is my other USB Serial port replicator that I'm using for OBD II I went to try to use it today, and the computer did the EXACT same thing. Froze up as soon as i tried to click on something. I Wasn't able to get that working at all. But since I've uninstalled it, and it's not plugged in anymore MapMonkey seems to be working. Mind you that this was only while I was working on it tonight. So, I'm gonna keep my eye on it, and hope that this fixed it. Downside is that now i dont have my OBD II anymore.

    Ideas please???

  6. #6
    Constant Bitrate
    Join Date
    Jul 2004
    Posts
    208
    What brand are you using? I've read that some usb to serial converters work better than others. I'm thinking of buying one for OBDII also and I'd hate to get a converter that has problems.

    -momanz

Similar Threads

  1. RELEASE: Map Monkey v1.1.3
    By Ninja Monkey in forum Map Monkey
    Replies: 163
    Last Post: 02-12-2009, 10:27 AM
  2. Replies: 106
    Last Post: 10-20-2008, 09:09 AM
  3. Replies: 23
    Last Post: 03-21-2005, 03:45 AM
  4. Anyone using Map Monkey 1.1.3 with Deluo USB GPS?
    By Chita79 in forum Map Monkey
    Replies: 0
    Last Post: 02-04-2005, 01:06 AM
  5. Replies: 3
    Last Post: 02-03-2005, 12:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •