Results 1 to 6 of 6

Thread: Problem with Audio Mute in MM/Road Runner

  1. #1
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652

    Problem with Audio Mute in MM/Road Runner

    NM can you help me

    I'm using Map Monkey embeded in Road Runner. When I am in the MM navigation screen and running mp3's. I find that the music does not mute for the last voice command in a sequence.

    IE. 500yds to TURN..mute OK, 200yds to TURN..mute OK, TURN..No mute.

    Any idea what is happening ?

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  2. #2
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    try the solution from this thread
    Pause Winamp
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  3. #3
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Ninja Monkey
    try the solution from this thread
    Pause Winamp
    Please see my post in "Pause Winamp" thread. These seem to overlap.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  4. #4
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    i think you're just experiencing this:

    Feature idea, your thoughts...
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  5. #5
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Ninja Monkey
    i think you're just experiencing this:

    Feature idea, your thoughts...
    Correct. Thanks, that sorted it.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  6. #6
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288

    Problem with Audio Mute in MM/Road Runner

    Hi,
    I'm using Map Monkey embeded in Road Runner. When I am in the MM navigation screen and running mp3's. I find that the music does not mute at all. Is there a specific directory winamp should be in? I have mine in d:\winamp. I tried changing settings in mm configuration but no help.
    thanks

Similar Threads

  1. Hard audio quality problem: Noise / Ground loop?
    By Burat in forum General Hardware Discussion
    Replies: 14
    Last Post: 09-09-2004, 06:08 AM
  2. Complicated Audio Quality Problem
    By StangBoyCIC in forum General Hardware Discussion
    Replies: 14
    Last Post: 12-17-2003, 03:05 PM
  3. Loud and distorted audio problem (EPIA / M-Audio)
    By -al- in forum General Hardware Discussion
    Replies: 9
    Last Post: 10-10-2003, 07:29 AM
  4. Having problems running audio from my Shuttle to my amp
    By 0din in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-19-2003, 01:41 AM
  5. Special audio preamp circuit
    By claylong in forum General Hardware Discussion
    Replies: 22
    Last Post: 01-14-2003, 05:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •