Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Sirf Advance Gps Mode Help

  1. #11
    Constant Bitrate mick0uziel's Avatar
    Join Date
    Feb 2005
    Location
    ca
    Posts
    187
    ok after 3 hours in the cold midnight, setting the sirf mode with sirfdemo works ok, when i tried using mapmonkey, it detected my gps in sirf mode com 3 baud 38400. when i go to configuration and check advanced gps, set com and baud to autodetect set it to sirf, no luck gps not found com port busy, changed the sirf to nmea click ok mapmonkey tries to reconnect and got signals even though gps settings says it cannot find gps, but i just got this twice fidling with the settings, it hits and misses, ended up missing, tried to reinstall mm 5 times, cannot get it back. also something wierd with my baud rate when i got it, it changed to 19200, should have left it there now even if i set it to 19200 it still doesnt work. is this a mapmonkey bug? bottom line still cant use advance gps but got my protocol to sirf. thanks royn, any other tips is appreciated.
    7" Lilliput
    Opus 150
    mini itx 1Ghz
    1GB sdram
    97 Prelude

  2. #12
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    that happened to me too....

    make sure your gps is still in sirf mode (sirfdemo Switch to SiRF will be greyed out)... then try adding the oprt/baud manually in the advanced gps...

    i cant remember what made it work but i had to twinkle with it for a while too... at one point it would get my position on MM startup but not update and display GPS not found.... then it eventually worked

  3. #13
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Try Leadteks Winfast Navigator, that has a function in it which changes the GPS Mouses output from SirF to NMEA and vice versa. Thats the only way I can change my BU-303's output mode.

    HTH

  4. #14
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    That is exactly what Sirfdemo does in this case.... and apparently he got it to switch...

    MM is a bit fidgety to get to work when you switch from nmea to sirf... his description above is exactly what happened to me! but i was in traffic :ashamed: when I fixed it so it was kinda 1-click-a-block so I dont really remember!

    I know it started working as I pulled into the garage!

  5. #15
    Constant Bitrate mick0uziel's Avatar
    Join Date
    Feb 2005
    Location
    ca
    Posts
    187
    hey, yeh i dont know why it hits and misses, now couldnt get it to work with advanced gps mode, i already tried inputting the comport and baud manually but no luck, when it worked i had to set the com and baud autodetect and protocol to nmea (even though i am using sirf), when mm got locked satellites even though it said no gps detected, i went back to configure and set my com port manually and baud to autodetect (it doesnt work when i set the baud manually), after that it still works, should have left it alone at that point, but since curiosity is a greater part of me and wanted to take down notes on how it works flawlessly so others can benefit, i fiddled with it more and ended up with nadda lol!
    7" Lilliput
    Opus 150
    mini itx 1Ghz
    1GB sdram
    97 Prelude

  6. #16
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    is it BU-303? try 38400 baud if u are on SiRF mode...

    mine is only working if I set COM+Baud manually in Advanced GPS tab, no changes in the "GPS Settings" dialog

  7. #17
    Constant Bitrate mick0uziel's Avatar
    Join Date
    Feb 2005
    Location
    ca
    Posts
    187
    no i have the nsa-u3 from navisky, i was able to make it work once as ive mentioned with manual port and baud autodetect and nmea on mm config settings, i never got it to work at all if choose sirf on the config. gps settings on mm application dont work when i check the advance mode on the config so its pretty much useless at this mode. also do you know how to autoreconnect manually? i know mm config check box for autoreconnect but i think it doesnt do it everytime. the way i got it working then is that when i launch mm it says reconnecting then it works, but now when i open mm it doesnt say reconnecting i guess that is one tweak i want to have so i know that at least mm is trying to reconnect.
    7" Lilliput
    Opus 150
    mini itx 1Ghz
    1GB sdram
    97 Prelude

  8. #18
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    I have no idea... try making it work in non-advanced mode... then you will discover the port/baud

  9. #19
    Constant Bitrate mick0uziel's Avatar
    Join Date
    Feb 2005
    Location
    ca
    Posts
    187
    well the gps works fine in non advance gps mode and i know my port and baud which is com 3 and baud 38400, sirfdemo tells me the same thing also. oh i remembered also when i used sirfdemo and synchronized my com and baud, after that i cannot get the advance gps mode working, not sure if it changed something or its just coincidence? i guess i need a manual button to reconnect manually so i know for sure that reconnect happened instead of like now am wondering if it reconnects or not.
    7" Lilliput
    Opus 150
    mini itx 1Ghz
    1GB sdram
    97 Prelude

  10. #20
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    i think sirfdemo is your problem... it gave me a ton of headaches... dont play around with it...

    try to go in to sirfdemo, switch to sirfmode again (or to nmea then sirf) and GET OUT OF IT... dont do anything fancy in it... then go back and put com3/38400/sirf

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Cannot advance to next track in "Repeat" mode
    By tj!2k4 in forum CF Bug Reports
    Replies: 9
    Last Post: 05-04-2005, 12:44 AM
  2. GPS mode
    By WebDog in forum PowerVoice
    Replies: 5
    Last Post: 03-02-2005, 11:36 PM
  3. Need Help setting Sirf mode
    By naveedh in forum Map Monkey
    Replies: 2
    Last Post: 02-23-2005, 10:06 AM
  4. FS: USB GPS Mouse
    By nappyjim in forum Classified Archive
    Replies: 6
    Last Post: 02-21-2005, 09:48 PM
  5. Replies: 21
    Last Post: 02-10-2005, 11:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •