Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: MM font problem continues

  1. #1
    Newbie
    Join Date
    Feb 2005
    Posts
    15

    Unhappy MM font problem continues

    I have done my reading and tried to fix MM font problem, but with no success. Can anyone please give me the solution or send me the modified DLL for Greek support?

    Take a look at the screenshot.
    You can see: Font ArialG IS installed in windows
    ArialG opens correctly from windows font viewer
    Destdll.dll IS modified, because MM tries to use this font, but....

    Font ArialG not found. Any ideas please??

    Thank you all
    Nick
    Attached Images Attached Images  

  2. #2
    Newbie Harrie Coolen's Avatar
    Join Date
    Nov 2004
    Location
    Dordrecht, The Netherlands
    Posts
    40
    Did you "install" the font ? Or just copied it to the fonts directory ?
    Try clicking on "file" and then "install font" ( i think it is, i'm using a dutch windows....)

  3. #3
    Newbie
    Join Date
    Feb 2005
    Posts
    15
    Tried both... No luck.
    Windows DO know abt the fonts. I wrote a stupid program that displays a text usnig this font and it runs. No complaints abt missing fonts.

    Thanx anyway for your try,
    take care
    Nick

  4. #4
    Newbie
    Join Date
    Apr 2005
    Location
    Greece
    Posts
    4

    Greek font problem final solution

    I spend 3 days trying working around the greek font problem.
    I even used a tool to alter the tahoma font so to have greek characters in the proper positions.
    After altering the font, mapmonkey could not recognise the font any more.

    The Final Solution (found by ssarl from MapMonkey forum)

    Run regedit
    make 2 new string values under
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes
    1st
    Value Name:Tahoma,0
    Value Data:Tahoma,161
    2nd
    Value Name:Tahoma Bold,0
    Value Data:Tahoma,161

    That should do it!!
    So bloody easy

  5. #5
    Newbie
    Join Date
    Jan 2005
    Location
    Athens, Greece
    Posts
    49
    Ifraq is right.
    This registry modification works.
    Here is a ready regkey:
    http://www.mp3car.com/vbulletin/atta...chmentid=12398

    Dont forget to reboot after entering the above reg key.

  6. #6
    Newbie unique's Avatar
    Join Date
    Oct 2004
    Location
    ATHENS-GREECE
    Posts
    20
    Yes but osk doesn't work.....how can i fix that???

  7. #7
    Newbie
    Join Date
    Jan 2005
    Location
    Athens, Greece
    Posts
    49
    What do you mean OSK is NOT working?
    You type and nothing appears?
    You have to apply a skin first, with Greek OSK.
    Try this
    If you have set your PC to boot with Greek keyboard enabled (default keyboard=Greek), then maybe you will have problems.... Change default keyboard to English - US and reboot.
    When you open MM, enable Greek keyboard (left alt+left shift).
    Does this work?

  8. #8
    Newbie
    Join Date
    Feb 2005
    Posts
    15
    Hi all,

    as you alll already know, the marvelous registry hack WORKS !!!!!!!
    Now,
    i think that most of us greeks have one final think to sort. How to use the OSK to toggle languages (EN<->EL).
    I have dropped the idea and hopes to have an "alternating OSK" to show either english or greek characters. But, does anyone know how to use the OSK to send the LeftALT-SHIFT key combination to windows to switch language? Or, is there an alternative to it, compatible with touchscreens ?

    Nikos

  9. #9
    Newbie unique's Avatar
    Join Date
    Oct 2004
    Location
    ATHENS-GREECE
    Posts
    20
    Quote Originally Posted by babisbabis
    What do you mean OSK is NOT working?
    You type and nothing appears?
    You have to apply a skin first, with Greek OSK.
    Try this
    If you have set your PC to boot with Greek keyboard enabled (default keyboard=Greek), then maybe you will have problems.... Change default keyboard to English - US and reboot.
    When you open MM, enable Greek keyboard (left alt+left shift).
    Does this work?
    No!!!
    When i change language to Greek i can't write anything!
    Only numbers
    Not desktop keyboard .....it's working, but when i click with my mouse osk doesn't work!

  10. #10
    Newbie unique's Avatar
    Join Date
    Oct 2004
    Location
    ATHENS-GREECE
    Posts
    20
    It's only doing this in MM.In destinator i can write in greek with no problem from osk

Page 1 of 2 12 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 09:29 AM
  2. Font Display Problem
    By Seth in forum Map Monkey
    Replies: 35
    Last Post: 10-14-2005, 10:18 AM
  3. A little problem with my car... Maybe...
    By BoyNextDoor in forum Power Supplies
    Replies: 30
    Last Post: 11-13-2004, 09:58 PM
  4. MedicaCar Volume Problem -- Need Help
    By BrUTaL in forum MediaCar
    Replies: 1
    Last Post: 11-09-2004, 09:27 PM
  5. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 02:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •