Results 1 to 7 of 7

Thread: Bad ETA / ETR in upperbar

  1. #1
    Constant Bitrate Goddy's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    151

    Bad ETA / ETR in upperbar

    The ETA/ETR in the upperbar is very inaccurate. It changes many times, it looks too much to the speed i am driving. if i want to travel to a place 100km away and i am not on the highway it shows me eta's of hours later then i suppose to arrive.

    The ETA in the lowerbar shows very accurate ETA's and the good distance to destination. I want that info in the bigger upperbar. Therefor i have to uncheck advanced gps, but in that case i wont have speedcam detection.

    Is there a way to get rid of the advanced ETA measurement because its WAY too inaccurate and still have speedcam detection?

  2. #2
    Constant Bitrate Goddy's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    151
    No one??

  3. #3
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Post a pic, may be easier to understand what you are trying to ask, is it the Destinator infobar???

  4. #4
    Constant Bitrate Goddy's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    151
    With upperbar i mean (with standaard mapmonkey skin) the bar which indicates how many sats you havel lock on, ETA and ETR and PREV/NEXT mediaplayer buttons.

    With lowerbar i mean the very small bar just above all the functions (MENU/Destination/home etc.). This lower bar is indicating perfect ETA in my opinion, but the upperbar is really bad. When i stop for a red light then it says am 1 hour later then i would normally be and its fluctuating just too many times. I like to have the ETA of the lower bar in the upperbar (bigger font).

    I have found i have to disable advanced gps for it, but in that case i will disable speedcamera detection too. I dont want that.

  5. #5
    Variable Bitrate fromplanetbob's Avatar
    Join Date
    Jan 2005
    Posts
    438
    I'm seeing the same problem.

    After I am going down a long stretch, say 20 miles on the interstate, the ETA information is not updating after the turn. It will say 20 miles until I get to the next turn. But under the map, where it goes from log/lat and distance, the distance to the next turn is correct.

    Also the ETA time is based on the current speed. So if you are going 1 MPH, it will compute your ETA based on that speed and now using an average speed.

    I would love it you could compute ETA using the speed on the roads and including stop time for lights and stop signs in the route. But that's asking alot.

  6. #6
    Constant Bitrate Goddy's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    151
    Just give me the ETA thats in the bar below, then it would be fine, not the advanced eta measurement.

  7. #7
    Constant Bitrate Goddy's Avatar
    Join Date
    Dec 2004
    Location
    Netherlands
    Posts
    151
    Bump...

    Still having this 'problem'. The ETA in the lowerbar is hard to see

Similar Threads

  1. ETR and ETA value N/A
    By slimmegane in forum Road Runner
    Replies: 2
    Last Post: 04-16-2005, 01:37 PM
  2. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 07:08 AM
  3. Bad Serial Ports on EPIA M9000
    By wi77iam in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-06-2004, 11:49 AM
  4. *one* bad pci slot? also, bad NIC?
    By InFix in forum General Hardware Discussion
    Replies: 7
    Last Post: 11-27-2002, 11:49 PM
  5. 7" REDANT SCREENS (bad pixel) CHEAP
    By dscustoms in forum Classified Archive
    Replies: 20
    Last Post: 06-26-2002, 10:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •