Results 1 to 6 of 6

Thread: winamp hotkey

  1. #1
    Newbie
    Join Date
    Dec 2004
    Posts
    20

    winamp hotkey

    Someone can help me ?
    I use MM but hotkey for winamp seems not work.... is this a bug ?
    when i map MM control to winamp and use skin button instead function....
    but i need to use hotkey and not skin button
    thanks

  2. #2
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    I assume you mean you've edited the Hotkeys.ini to setup a hotkey for using winamp?

    If so, can you post the contents of the ini file?
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  3. #3
    Newbie
    Join Date
    Dec 2004
    Posts
    20
    yes I used the ini file with this settings

    Hotkey29=Local,FE_WINAMP_NEXT,{CTRL},N

    I tryed some other combination key and i'm sure that the hotkey number is not used in any other hotkeys function.
    the strange things is that de button in the skin funcion....
    I have the last version of MM with all hotfixes
    thanks a lot

  4. #4
    Map Monkey Creator Ninja Monkey's Avatar
    Join Date
    Aug 2003
    Location
    Warrington, UK
    Posts
    1,012
    Hmmm...

    Try making it a global hotkey?

    Hotkey29=Global,FE_WINAMP_NEXT,{CTRL},N
    Destinator 3 For PC! - http://www.map-monkey.co.uk/

  5. #5
    Newbie
    Join Date
    Dec 2004
    Posts
    20
    didn't work also using Global hotkey .... :-(

  6. #6
    Newbie
    Join Date
    Dec 2004
    Posts
    20
    Ninja Monkey, I've tried everithing but winamp hotkey still not work properly there is a solution ?
    Thanks

Similar Threads

  1. Is it time to kiss Winamp Bye Bye
    By accentsound in forum Road Runner
    Replies: 64
    Last Post: 01-17-2007, 09:15 PM
  2. Winamp volume problems
    By froop in forum Road Runner
    Replies: 9
    Last Post: 09-17-2005, 11:02 AM
  3. Winamp IBusComM.ini settings finally working
    By intense in forum Software & Software Development
    Replies: 1
    Last Post: 08-23-2005, 12:07 AM
  4. EPIA video + Winamp standby problem
    By crisr in forum General Hardware Discussion
    Replies: 7
    Last Post: 08-25-2004, 06:16 PM
  5. WinAmp 3
    By Rob in forum Software & Software Development
    Replies: 1
    Last Post: 01-26-2002, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •