Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: OSK problem in MM - characters keep overwriting!

  1. #1
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167

    OSK problem in MM - characters keep overwriting!

    I have installed MM on two PCs now and both have the same problem. When entering information using the OSK it won't let me type whole words. Only single letters will come up. For e.g., if I want to type "LONDON", I can press the "L", but when I press the "O", the "L" is replaced with it instead of the input becoming "LO". This happens all the time, with whatever I want to put in, with all skins.

    Can someone please help me?! It's driving me mad!


    LLOYDY

  2. #2
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    Anyone?

    I have installed this on 2 PCs and both have the same issue. Both were updated to the latest MM version and hotfix.

    Surely someone must have the same problem at least?

    LLOYDY

  3. #3
    Variable Bitrate Frigor's Avatar
    Join Date
    Aug 2004
    Location
    Faenza, Italy
    Posts
    303
    I didn't understend...
    When u type LONDON and u press L u get L...
    When u press O what do u get? "L" or "O"?
    BMW E36 Project [ ========= ]
    Hardware:
    Lilliput 7" Touchscreen - Epia M-10000 - HQCT 1.0 FM Radio - 2.5" 80Gb - USB GPS
    Software:
    FrodoPlayer 1.10 & MapMonkey with FriBruMet Skins by Frigor.

  4. #4
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    I'm not using MM (Destinator) now anyway. iGuidance is much better.

    I was having a problem where you cannot type a word. Just single letters. The next letter you press would simply overwrite the last. If you pressed "L" an "L" would display. If you then pressed "O" an "O" would replace the "L" instead of the display showing "LO".

    LLOYDY

  5. #5
    Variable Bitrate Frigor's Avatar
    Join Date
    Aug 2004
    Location
    Faenza, Italy
    Posts
    303
    ah, ok...
    BMW E36 Project [ ========= ]
    Hardware:
    Lilliput 7" Touchscreen - Epia M-10000 - HQCT 1.0 FM Radio - 2.5" 80Gb - USB GPS
    Software:
    FrodoPlayer 1.10 & MapMonkey with FriBruMet Skins by Frigor.

  6. #6
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    i have the same problem, but i have noticed this:
    if I run MM alone, all went ok, no problem with writing;
    if I run MM under RoarRunner i have that error.

    ?!?!?
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  7. #7
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    Yes this was the same for me aswell.

    OK Standalone, NOT OK in RR

    LLOYDY

  8. #8
    Constant Bitrate teo256's Avatar
    Join Date
    Mar 2006
    Location
    Fossombrone (PU), Italy
    Posts
    173
    I don't know how, but the problem is solver by itself.....now run perfectly under RR....
    Software [|||||||||-]
    My Own RR Skin [|||-------]


    8" LCD TS 1024 x 768 - Epia M10000 - M2 ATX - 512 Mb - 40 Gb - Creative Sound Blaster Audigy 2 ZS Video Editor - Sitecom BT Dongle - GPS BT-77
    RoadRunner - Destinator 6 - Waiting for RRMobile

  9. #9
    Newbie
    Join Date
    Aug 2005
    Location
    Hungary
    Posts
    15
    Problem is RR "Gesture" feature!

    Available solution:
    Please set gestures feature to off!
    RR.INI -> usegestures=false
    Renault Megane II Berline 1.5 dCI Dynamique Plus 2004
    Epia SP13000, HDD 40 Gb, CarTFT MM400 7" touchscreen, SB Audigy 2 (PCI), Terratec Cinergy 600 TV/FM tuner, M1 ATX
    Gigabyte USB BT dongle, X-Micro Wlan USB stick
    Globalstar BR-353 USB GPS

  10. #10
    Constant Bitrate
    Join Date
    Jul 2005
    Location
    Wales, UK
    Posts
    167
    This problem was around waaay before the gestures in RR. So not neccessarily...


    LLOYDY

Page 1 of 2 12 LastLast

Similar Threads

  1. RR Menu to emulate MM Menu button
    By GizmoQ in forum Map Monkey
    Replies: 15
    Last Post: 09-05-2006, 02:02 PM
  2. MM font problem continues
    By grnikolis in forum Map Monkey
    Replies: 13
    Last Post: 07-16-2006, 05:31 AM
  3. Still having problems with OSK.
    By tolisn in forum FreeDrive
    Replies: 9
    Last Post: 05-08-2005, 03:30 AM
  4. OSK, Skin Problem,
    By sjwaldock in forum Road Runner
    Replies: 3
    Last Post: 03-27-2005, 10:22 PM
  5. Problem with MP3's containing non-US characters
    By anohman in forum Centrafuse
    Replies: 0
    Last Post: 01-16-2005, 05:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •