Results 1 to 9 of 9

Thread: MM ends my trip when going to main skin

  1. #1
    Newbie
    Join Date
    Mar 2006
    Posts
    12

    MM ends my trip when going to main menu

    I can't find any information about this so I guess I have to start a new thread...

    When I open MM from RR, everything works just fine. I pick my destination, and start driving. After a while I want to change the music, so I hit the 'back button' in the RR skin. I change the music and I can hear that MM is working just fine, because it tells me about speed cameras etc even if the window is not active.

    But my problems start when I want to go back to navigation view.

    In stead of open and continue the route I just started, MM launches from scratch, and I have to type in my destination again....:-(

    The code in the 'back' button in RR skin is EXIT, but I have tryed with MAIN as well to try to go to main menu without ENDING MM, just leaving it inactive for a few minutes...:-)

    Do you have any ideas what to do??

    FiGu

  2. #2
    Low Bitrate
    Join Date
    Feb 2005
    Posts
    61
    Ok, that's the problem, EXIT close MM and return to previous skin, if you don't want to close MM you must use CLOSE to only return to previous skin.

    regards

  3. #3
    Newbie
    Join Date
    Mar 2006
    Posts
    12
    Thanks man!! I haven't tested yet, but it sounds logical.

    FiGu

    EDIT: This dit not solve my problem. MM doesen't end when I leave it, because I can hear it in the backgroud. The problem appears when I go BACK to MM. MM starts over again!! The code in RR for opening MM is "GPS"...

  4. #4
    Newbie
    Join Date
    Mar 2006
    Posts
    12
    Nope...:-( Didn't help! The problem is not that MM ENDS when I click BACK in RoadRunner, but MM starts over again when I choose GPS for the second time...

    When I click BACK, MM keeps running in the background, giving me instructions on where to go and upcomming Gatso's, but when I want to see the map again, and click GPS in RR, MM starts over again and delete the route I'm following.

  5. #5
    Low Bitrate
    Join Date
    Feb 2005
    Posts
    61
    Have you configured RRConfig OK?

    revise your configuration: use MapMonkey as GPS program the path to mapmonkey and the GPS window name to "MM""

    regards

  6. #6
    Variable Bitrate
    Join Date
    May 2005
    Location
    Derbyshire, UK
    Posts
    422
    It's definitely the RR config. If you don't have it set correctly it will start a new instance of MM when it should just grab the one that's already running.

    Just make sure you've selected Map Monkey as the GPS mode and set the path correctly. The window name shouldn't really be needed for MM.
    Old setup
    Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
    New setup
    Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
    Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

  7. #7
    Newbie
    Join Date
    Mar 2006
    Posts
    12
    Hmmm... This is so strange. The GPS Mode is set to Map Monkey, and I have the path to mm.exe in both "Map Monkey path" and "GPS path". But the error still appears... Any other suggestions??

  8. #8
    Newbie
    Join Date
    Mar 2006
    Posts
    12
    Anyone?! Please!!

  9. #9
    Newbie
    Join Date
    Mar 2006
    Posts
    12
    UPDATE: This seams to be a RR problem, because it is not happening when I use other skins....

    In my RR skin, I use the GSP command to to start MapMonkey, and I really find it strange that it starts a new MM instead of opening the active MM window...

    FiGu

Similar Threads

  1. RR Menu to emulate MM Menu button
    By GizmoQ in forum Map Monkey
    Replies: 15
    Last Post: 09-05-2006, 02:02 PM
  2. Skullster Skin.. Please help me finish this skin
    By CdRsKuLL in forum RR Skins
    Replies: 14
    Last Post: 08-05-2005, 08:37 PM
  3. Thoughts on skin design guidelines?
    By Arathranar in forum RR Skins
    Replies: 2
    Last Post: 06-13-2005, 05:54 PM
  4. Problems with MM Advanced Mode/SiRF
    By RoyN in forum Map Monkey
    Replies: 6
    Last Post: 04-24-2005, 11:49 AM
  5. SENDKEY & MM Embedding
    By ruairi in forum Road Runner
    Replies: 11
    Last Post: 04-04-2005, 04:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •