Page 8 of 14 FirstFirst 1234567891011121314 LastLast
Results 71 to 80 of 132

Thread: PC Navigator 7 - Europe

  1. #71
    Maximum Bitrate jonessc's Avatar
    Join Date
    Nov 2006
    Location
    Wales, UK
    Posts
    787
    Quote Originally Posted by _dopehead_ View Post
    Quick question, is anyone else having problems with roads not being in the city/area in the search as they are in real life ?

    Also i have some roads not showing up in the search, but then pcnav can name them when i get to them on the map while driving towards them, with the same city that i searched for originally but didn't find it with ?
    thats strange, so it cant find it on a search,yet it shows on the map when your driving on past it on a route?
    CarPuter Progress:
    Planning:-----> [||||||||||] 100%
    Hardware Buying:-> [||||||||||] 100%
    Software:-----> [||||||||||] 100%
    Installing:-----> [||||||||||] 100%
    Current Project= Making skins in photoshop...

  2. #72
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Copenhagen, Denmark
    Posts
    747
    yup, thats basically it. I think there is a problem with the search, cause i developed my own search engine using the SDK, and i can find the road just fine with it. Actually i am thinking of doing a RR plugin/embedded appl. to do some search filtering the way i wan't it instead of the one implemented by directions by using the SDK.
    Transflective Lilliput 8", LV-677DC Core Duo 1,83Ghz, , Mpegbox uSDC20D, Shuttle Express, HQCT, PG XS6600 http://carpc.boyakasha.dk

  3. #73
    Newbie
    Join Date
    Sep 2005
    Posts
    52
    I'm using PC Navigator 7 and can't get it working in RR.

    I'm using the new RR version with the Simplistique sking by LLOYDY.
    My rr.ini looks like this:

    Code:
    [GPS]
    gpsmode=2
    mapmonkeypath=
    gpspath=C:\Program Files\Navigator7\PC_Navigator\PC_Navigator.exe
    gpsname=
    overspeed=
    gpsport=0
    mappointmap=2
    mapcountry=United States
    mapcity=
    mapautozoom=false
    isunits=false
    usegpsserv=false
    gasfinderautorefresh=false
    When I click the GPS button nothing happens. I also tried the pcnavstart from dopehead but still got the same problem.
    Does any one know how to fix this?
    Car: Peugeot 106
    Monitor: K500
    Carputer: Acer Travelmate 661Lmi
    Front-end: RoadRunner
    Skin: Simplistique by LLOYDY
    Navigation: iGuidance 2.1.2 Europe, embedded with iGlaunch
    GPS: BU-353 USB

    ▬▬▬30%▬▬▬▬▬▬▬

  4. #74
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Copenhagen, Denmark
    Posts
    747
    Quote Originally Posted by KoBolD View Post
    I'm using PC Navigator 7 and can't get it working in RR.

    I'm using the new RR version with the Simplistique sking by LLOYDY.
    My rr.ini looks like this:

    Code:
    [GPS]
    gpsmode=2
    mapmonkeypath=
    gpspath=C:\Program Files\Navigator7\PC_Navigator\PC_Navigator.exe
    gpsname=
    overspeed=
    gpsport=0
    mappointmap=2
    mapcountry=United States
    mapcity=
    mapautozoom=false
    isunits=false
    usegpsserv=false
    gasfinderautorefresh=false
    When I click the GPS button nothing happens. I also tried the pcnavstart from dopehead but still got the same problem.
    Does any one know how to fix this?
    Check this explanation.... PC Navigator 7 - Europe
    Transflective Lilliput 8", LV-677DC Core Duo 1,83Ghz, , Mpegbox uSDC20D, Shuttle Express, HQCT, PG XS6600 http://carpc.boyakasha.dk

  5. #75
    Newbie
    Join Date
    May 2007
    Location
    St Neots, England
    Posts
    16
    I have just been working through the set up guide on page 2 to embed Navigator 7 in RR

    When I download the embed and kill script and run them I get an eroor saying not for my version.

    I have the latest updated RR and version 7 of navigator?

    any ideas

    Paul

  6. #76
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Copenhagen, Denmark
    Posts
    747
    what program says not your version ?
    Transflective Lilliput 8", LV-677DC Core Duo 1,83Ghz, , Mpegbox uSDC20D, Shuttle Express, HQCT, PG XS6600 http://carpc.boyakasha.dk

  7. #77
    Newbie
    Join Date
    May 2007
    Location
    St Neots, England
    Posts
    16
    Quote Originally Posted by _dopehead_ View Post
    what program says not your version ?

    This one

    http://static.mapfactor.com/files/pc...h-7_1_13-1.exe

    Thanks

  8. #78
    Low Bitrate
    Join Date
    Nov 2006
    Location
    Isle of Orkney. UK
    Posts
    100
    Just tried to access the IndieVolume web site.

    They seem to have disappeared. I keep getting a 404 error.

  9. #79
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Copenhagen, Denmark
    Posts
    747
    That would probably mean that you aren't running 7.0 already.
    Transflective Lilliput 8", LV-677DC Core Duo 1,83Ghz, , Mpegbox uSDC20D, Shuttle Express, HQCT, PG XS6600 http://carpc.boyakasha.dk

  10. #80
    Newbie
    Join Date
    May 2007
    Location
    St Neots, England
    Posts
    16
    Quote Originally Posted by _dopehead_ View Post
    That would probably mean that you aren't running 7.0 already.
    Disk cover says PC Navigator 7 but on the Disk it says Navigator 7.1

    Version it 7.1.17

    Thats why I guess.

    Paul

Similar Threads

  1. VIA and Mini-box Announce First Sub-$300 Car PC Kit
    By Goofus in forum General Hardware Discussion
    Replies: 27
    Last Post: 03-13-2006, 11:28 AM
  2. FS: CarPC 2.4 startup/shutdown controller
    By evilragu in forum Classified Archive
    Replies: 4
    Last Post: 03-05-2006, 04:28 PM
  3. first car pc project
    By machineshop in forum Newbie
    Replies: 7
    Last Post: 12-15-2005, 03:17 PM
  4. basic car pc idea
    By Joseph in forum Newbie
    Replies: 2
    Last Post: 11-08-2004, 02:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •