Results 1 to 9 of 9

Thread: Problem with Media Engine and Win98lite

  1. #1
    Newbie
    Join Date
    May 2003
    Location
    Montreal, Canada
    Posts
    30

    Problem with Media Engine and Win98lite

    Did a fresh new install of Win98lite (minimal installation) and configured all of my drivers (sound and video), installed Media Engine and everything worked O.K. Until I clicked on the MP3s tab which then showed me a red error screen which said something like "Problem creating ActiveX controls".

    What exactly is that??? I tried installing DirectX thinking that maybe the problem was related, but no... still doesn't work.

    Any suggestions?

  2. #2
    Maximum Bitrate CarComp's Avatar
    Join Date
    Oct 2001
    Location
    Indiana
    Posts
    515
    Ok you have 2 problems...

    #1.. You don't have the latest version of MediaEngine executable. Goto www.zcentric.com/~mitcht/exe and get the executable and drop it in your c:\MediaEngine dir. Then delete your settings.ini and re-run the program

    #2.. Win98 lite uses the 95 Kernel (i think)... MediaEngine uses some advanced features only found in the 98+ kernel. You can't run MediaEngine on Win98 lite. Sorry...

    -CarComp
    Get MediaEngine !!!
    Media Engine Download

  3. #3
    Newbie
    Join Date
    May 2003
    Location
    Montreal, Canada
    Posts
    30
    Yes, indeed, Win98lite uses the Win95 kernel...

    too bad I won't be able to use it, the program looks really amazing...

  4. #4
    Newbie
    Join Date
    Feb 2003
    Location
    Virginia Beach, Virginia
    Posts
    29
    If you use the chubby setting it should work, from what I read on their website. www.litePC.com I'm hopefully almost to the point of building my carputer, and am very hopeful that they will work together...If I'm wrong, that's gonna suck!!!
    Such is life....

  5. #5
    Variable Bitrate
    Join Date
    Sep 2000
    Location
    LA, CA, USA
    Posts
    444
    Yes if you use the windows 98 shell with 98lite then media engine works. You may have to install some runtimes and other support packs, but it does work because I use it.

  6. #6
    Newbie
    Join Date
    May 2003
    Location
    Montreal, Canada
    Posts
    30
    Yeah, it works now, reinstalled Win98lite with the Chubby option...

    Media Engine is really nice... I'm happy someone wrote a decent program.

  7. #7
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    win98 lite does not use the win95 kernel, you can however configure it to use the win95 shell, maybe this is what you were thinking
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  8. #8
    Variable Bitrate
    Join Date
    Apr 2002
    Location
    South Coast, UK
    Posts
    437
    ...And runs perfectly on Win98Lite Micro installations. Chubby IE installs not needed here for MediaEngine, which includes using the Win95 shell. The red screen is exactly what I saw until I updated the executable.
    -------------------------------------------
    (=========-) 99% complete
    --------------------------------------------
    AMD K6/2 500 @ 450mhz to keep heat and power usage down, 64Mb, slim CDrom drive, 64mb USB pendrive for MP3 transfer, 10Gb 2.5" drive for MP3, USB>RS232
    All jammed in external CDROM drive case.
    Kenwood KVC-1000r In-Dash LCD. x-10 MouseRemote. Destinator V2 Gps. DC-DC with onboard Shutdown controller.
    ----------------------------------------------

  9. #9
    Newbie
    Join Date
    Feb 2003
    Location
    Virginia Beach, Virginia
    Posts
    29
    Cool...more hard drive space!!!!
    Such is life....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •