Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Help required for media engine

  1. #21
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,681
    Found this for any body who is intrested and asks the same question -

    Windows XP Automatic Logon - No User ID or Password

    http://tweakxp.com/tweakxp/display.asp?id=168

    1. Click Start on the Windows taskbar, and then click Run.
    2. In the Open box, type "control userpasswords2" (without quotes), and then click OK.
    3. In the dialog box that appears,
    You'll see: "Users must enter a user name and password to use this computer" check box.
    Enabled will require users to logon, disabling will make XP automatically logon to the Administrator account.

    I guess I will be rebuilding for the 3rd time this week to XP... hope thats it after.

    Terran

  2. #22
    Variable Bitrate
    Join Date
    Apr 2002
    Location
    South Coast, UK
    Posts
    437
    Originally posted by ccsnet
    That 'loading' msg also happerns when I exit my sat nav software Destinator - it does not go back to Media E.
    Yeah, I get that too. It didnt used to happen in earlier versions of ME though. I find that if it press a load of buttons on the remote eventually it drops into the setup/config screen, and I can then get back to the main menu.
    -------------------------------------------
    (=========-) 99% complete
    --------------------------------------------
    AMD K6/2 500 @ 450mhz to keep heat and power usage down, 64Mb, slim CDrom drive, 64mb USB pendrive for MP3 transfer, 10Gb 2.5" drive for MP3, USB>RS232
    All jammed in external CDROM drive case.
    Kenwood KVC-1000r In-Dash LCD. x-10 MouseRemote. Destinator V2 Gps. DC-DC with onboard Shutdown controller.
    ----------------------------------------------

  3. #23
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,681
    Phill - and any one else with Destinator... ran this up - slightly moded version of my Autroute starter - not tried it yet but it may help by starting this exe rather than the Destinator one... let me know how you get on....

    Just run it.... it will start Destinator and if its already running maximise it for you.

    Terran
    Attached Files Attached Files

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •