Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: video files?

  1. #1
    Newbie
    Join Date
    Jul 2003
    Posts
    27

    video files?

    I have my video directory set to me e: drive (my DVD rom) but when I got to play a movie it says "no video files found" can I link media engine to my DVD rom? if not how would you play DVD's? thanks

  2. #2
    Newbie AndyMP3's Avatar
    Join Date
    Jun 2003
    Location
    Slovenia
    Posts
    22
    I dont' think it currently supports DVD playback. I think it will be supported in next version. I hope it is coming out soon.
    VIA Epia 9000
    256Mb RAM
    120GB Hdd
    LCD TM-701L 7" with Touch
    Slim CD-RW/DVD
    D-Link DSB-R100 Radio
    Garmin GPS III
    Audio:
    2x6.5" Focal 160 V2
    2x12" MTX BG104 Sub
    Audison Milennium 5 AMP

  3. #3
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    yes it will be in 2.0.. dvd support is great in this
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  4. #4
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,681
    Quick question - is DIVx supported as well ?

    Terran

  5. #5
    Variable Bitrate mutilator's Avatar
    Join Date
    Jul 2002
    Location
    Staffordshire - united kingdom
    Posts
    363
    should play any movie files that media player can play..

  6. #6
    Newbie
    Join Date
    Aug 2003
    Posts
    10
    Hi,
    I'm new here. I don't know how to make the movie file work. I download divx code already. Can anyone tell me what I need to setup.
    Thank you

  7. #7
    Variable Bitrate MeanGT's Avatar
    Join Date
    Jul 2003
    Location
    Melbourne, Florida
    Posts
    378
    Quote Originally Posted by noname127
    Hi,
    I'm new here. I don't know how to make the movie file work. I download divx code already. Can anyone tell me what I need to setup.
    Thank you

    Once you install the Divx Codec, it should work, you might also want to make sure that you have one of the latest versions of Windows Media Player,, also, make sure the movie you have isnt some funny codec, just to be safe, I also have the "XVid" codec installed,,

  8. #8
    Newbie
    Join Date
    Aug 2003
    Posts
    10
    do I need to copy windows media player to M.E floder?
    I downloaded the latest WM Player and also install Divx Codec.

  9. #9
    Low Bitrate
    Join Date
    Feb 2003
    Location
    Essex, England
    Posts
    57
    Can you please tell me if I am correct in thinking:
    The new version of ME will use Media Player as the "core" instead of Winamp and as such, any plugin type software designed to work with Media Player will also function when using Media Engine.
    Is this correct.
    Of all the things I've ever lost my sanity was the hardest to deal with

  10. #10
    Newbie
    Join Date
    Aug 2003
    Posts
    10
    finally i got the playlist but when play the movie it only show "Media Player". I only hear the sound and no picture.
    what should i do?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •