Results 1 to 8 of 8

Thread: Req: having probs with startup the prog.

  1. #1
    Newbie mechrekt's Avatar
    Join Date
    Aug 2003
    Location
    Italy
    Posts
    33

    Req: having probs with startup the prog.

    I'm getting this message when I start the application:
    First Time Use: Choose Display Playlists

    What to do?

    TNX in advance...
    - My project would be in the works right now...
    - (sorry for my english :o)

  2. #2
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Go into the option to choose a playlist, and select something. Close out (without it crashing!) and you won't get that message again


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #3
    Newbie mechrekt's Avatar
    Join Date
    Aug 2003
    Location
    Italy
    Posts
    33
    Ok, I'll try to be more specific.
    This what appears when I start the prog:


    This is what appears when I click on the play button:


    These are my settings:


    The folder "C:\MediaEngine 1.7.7 F" contains a working mf.m3u file containings a lot of songs...

    There is an help file also?

    (sorry for my english)
    - My project would be in the works right now...
    - (sorry for my english :o)

  4. #4
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    Set your regional display to somewhere in the US. Its in your control panel.
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  5. #5
    Newbie mechrekt's Avatar
    Join Date
    Aug 2003
    Location
    Italy
    Posts
    33
    Quote Originally Posted by hijinks21
    Set your regional display to somewhere in the US. Its in your control panel.
    Ok, now when I start the prog look this, completely different than before!:


    ...but the problem remains the same:


    Must the playlist be in winamp (.m3u) format?
    - My project would be in the works right now...
    - (sorry for my english :o)

  6. #6
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    click on the playlist icon and load any mp3 up.
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  7. #7
    Variable Bitrate peter3's Avatar
    Join Date
    Feb 2001
    Location
    The Netherlands (deventer)
    Posts
    238
    I believe that the playlist directory must direct to the folder with the mp3's
    example: c:/music
    ME is buildin it's own playlist's
    PETER - THE NETHERLANDS - DEVENTER
    sproggy 2.8,epia c3-800,20Gb 2.5", 5.6"lcd,touchscreen.

  8. #8
    Newbie mechrekt's Avatar
    Join Date
    Aug 2003
    Location
    Italy
    Posts
    33

    Lightbulb

    Quote Originally Posted by peter3
    I believe that the playlist directory must direct to the folder with the mp3's
    example: c:/music
    ME is buildin it's own playlist's
    Exact: playlist directory is actually the folder containing mp3s and not playlist files.

    After listened some mp3s using that playlist button, than the "Play Music" button worked, started playing the songs selected in the playlist before.

    Then the software creates an internal temporary playlist file in ME folder (playlist.m3u)
    - My project would be in the works right now...
    - (sorry for my english :o)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •