Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Grrr Me 1.7.7g

  1. #11
    Newbie
    Join Date
    Aug 2003
    Posts
    26
    ok will do, you'll have to excuse the skin dir its a bit messy lol

  2. #12
    Newbie
    Join Date
    Aug 2003
    Posts
    26
    sent

  3. #13
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    i checked it out.. everything loaded just fine for me. I'm at work right now so i don't have any mp3s on the 2 windows computers here so its not a good test.. but the playlist window opened up and everything. I didn't install any of the fonts either. So the problem could be the font? or its just not listing any directories so its erroring out for you but not me. I'll test more when i get home
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  4. #14
    Newbie
    Join Date
    Aug 2003
    Posts
    26
    ill reset the dir's might fix it

  5. #15
    Newbie
    Join Date
    Aug 2003
    Posts
    26
    just done all that and tried reinstalling it but its not wantin to work

  6. #16
    Newbie
    Join Date
    Aug 2003
    Posts
    26
    still not working, could it be my gfx driver? only thing i cant understand is, any other skin works fine but mine wont....

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •