Results 1 to 7 of 7

Thread: ME crashes from GPS

  1. #1
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    Bristol - UK
    Posts
    159

    ME crashes from GPS

    I have searched the Forum but can't find any solution.

    My Media engine crashes when resuming from GPS, I am using Infomap Navigator, when I want to go back to media engine and close navigator I just get the loading screen, and thats it, it does not go back to front screen? any help?

    Also is there anyway I can change the default channels on the USB dlink radio thing, The skin I use has some default ones set into it, but I want to use mine.

    Cheers

    Ron

  2. #2
    Maximum Bitrate SiGmA_X's Avatar
    Join Date
    Jul 2003
    Location
    Portland, OR, USA
    Posts
    636
    Same problem here with CoPilot!
    1993 BMW 325is - 15.2sec

  3. #3
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    Bristol - UK
    Posts
    159

    Its a shame

    Quote Originally Posted by SiGmA_X
    Same problem here with CoPilot!
    It's a shame cus, I really dont wanna have to put a keyboard in the car, but I have to cntl alt+del when it happens,

    Is there another way to get out of a frozen screen?

  4. #4
    FLAC Mastero's Avatar
    Join Date
    Aug 2001
    Location
    India
    Posts
    1,640
    read read and double read .....
    the external application hangs when returned to ME focus

    Confussed has done the required coding and you will have to download the exe and apply it ..

    My changes to ME v1.7x

    Mastero

  5. #5
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    ext apps with 1.77 suck i'd wait till 2.0 and try again.. same thing happened to me with street atlas when i tried
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  6. #6
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    Bristol - UK
    Posts
    159
    Quote Originally Posted by Mastero
    read read and double read .....
    the external application hangs when returned to ME focus

    Confussed has done the required coding and you will have to download the exe and apply it ..

    My changes to ME v1.7x

    Mastero
    I Read Read and triple read, thanks Meastero for the link, hopefully should work a treat
    www.fsplanes.net NEW site

    AMD XP 1800+ / 256mb ram ddr / 2 x 60gig hdd / Asus mobo micro ATX / GF-FX5200 / BU 303 GPS reciever / dlink usb radio


    Software:
    Window's XP SP1 / USB Radio / Destinator v2 / Mediacar / 3000 mp3's / 30 movies

  7. #7
    Maximum Bitrate SiGmA_X's Avatar
    Join Date
    Jul 2003
    Location
    Portland, OR, USA
    Posts
    636
    Quote Originally Posted by Mastero
    Confussed has done the required coding and you will have to download the exe and apply it ..

    My changes to ME v1.7x

    Mastero
    Thank you, I'll get on that tonight (I don't have my car with me)
    1993 BMW 325is - 15.2sec

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •