Results 1 to 4 of 4

Thread: Cannot reinstall ME 2.0?

  1. #1
    Newbie
    Join Date
    Oct 2003
    Posts
    47

    Unhappy Cannot reinstall ME 2.0?

    Please help!

    First install, after downloaded the ME 2.0, hang and try to reinstall but keep getting the uninstall screen rather than the install wizard. It keeps asking if I want to completely uninstall the ME 2.0 and I picked yes. Than I tried to install again but keep getting the uninstall wizard. Using Windows add/remove program also cannot uninstall it.

    Running windows ME , with XP2100 system.

    Appreciate any suggestion on how to manually uninstall ME 2.0 so I can reinstall it. Thanks.

  2. #2
    Newbie
    Join Date
    Oct 2003
    Posts
    3

    Had same problem.

    I had the same problem regarding the situation with the uninstall of me 2. I ended up finding that solution lies in the os registry. Once there do a search for mediaengine and it should find the command tree changes and delete them.
    Hope that helps.

  3. #3
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Quote Originally Posted by mereg
    Appreciate any suggestion on how to manually uninstall ME 2.0 so I can reinstall it. Thanks.
    I posted a howto in the official bug report thread on how to uninstall / reinstall.

    Not sure if this will let you re-install using the InstallShield build, but there's little reason to do that if you follow the directions.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  4. #4
    Newbie
    Join Date
    Oct 2003
    Posts
    47
    Quote Originally Posted by phat_bastard
    I posted a howto in the official bug report thread on how to uninstall / reinstall.

    Not sure if this will let you re-install using the InstallShield build, but there's little reason to do that if you follow the directions.
    Hi Guys,
    Tried everything and still can't install/uninstalled ME 2. It showed that it's completely uninstalled but the program is still there and working. The same thing happend in the Window's add/remove program screen.

    Also still having the problem playing video. Keep getting message:
    "Mediaengine has caused an error in MSDXM.OCX and will now close". Anyone please helps. Thanks in advance.

    Running WinMe with all updates and WMP9

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •