Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: My 1.7.x with Destinator2 support

  1. #11
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by Jamez_Warner
    arg forgot to post solution - will try and remember tongiht when i get home...
    Thanks mate!!


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  2. #12
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    own OSK in setinator? Would be nice...(I started to write mine....)

    Waiting also for the info!

    edit:

    //:,240,320,639
    :,740,580,639

    in detinator.inf?

    \PowerLOC\Destinator\Common\Interface
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

  3. #13
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by PTCruiser
    own OSK in setinator? Would be nice...(I started to write mine....)

    Waiting also for the info!

    edit:

    //:,240,320,639
    :,740,580,639

    in detinator.inf?

    \PowerLOC\Destinator\Common\Interface
    YES YES YES!!

    I changed that last value (on 2nd line) to 640, and it worked

    Will see if I can find out what the other values do

    <Edit>
    OK, I have figured out what those values do
    First 2 are initial window size, x,y (ie 640,480) etc
    Last one, if set to 640 or higher, will give you an OSK on any windows bigger than 640 wide. Any width lower than this will not give you OSK, and any value here of less than this will not give you OSK.
    </Edit>

    Time for me to update ME with that information


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  4. #14
    Maximum Bitrate PTCruiser's Avatar
    Join Date
    Oct 2002
    Location
    Switzerland
    Posts
    476
    Also aplly for Mediacruiser...thx for the info!

    That rocks!
    Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

  5. #15
    Low Bitrate
    Join Date
    Apr 2003
    Location
    milan, mars
    Posts
    57
    Garry:

    INF FILE FROM DEST VERS.1 open it inside all lines are fully explained.

    I RENAMED IT TO .DOC if you want you can rename it back to .inf. i dont know why in version2 people at powerlock took away the explanation lines........


    BUG:
    1)while listening to mp3 and launching destinator everything goes fine UNTIL i press the MENU button in destinator interface it pops up for half second then goes down again. So its impossible to input destination or to press any other button in destinator


    2) even after exiting destinator i go back to me but i hear the voice of destinator still giving me driving directions. Looks like it closes the interface but is still running in the background....

    David

    epia m 10000 ezra core, gain 7" touchscreen not usb at 800x600, destinator 2,me 1.77 CONFUSED version.




    Me with Destinator is soooooooooo sweet!
    Attached Files Attached Files

  6. #16
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    susman,

    Thanks for that Why they removed the description I don't know either!!

    I have also found that problem of the buttons disappearing...it seems to be only if you're in Car mode, flick to Pedestrain mode, and it's fine..might be the way I'm keeping it on top, I shall take a look and see if I can stop it!

    And, yeah, it does just hide the window, I had problems with it actually closing it then opening it again. I shall see if I can find a way for when you close it, she shuts up


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  7. #17
    Low Bitrate
    Join Date
    Apr 2003
    Location
    milan, mars
    Posts
    57
    you mean, press pedestrian mode, input destination, switch to car mode?

  8. #18
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by susman
    you mean, press pedestrian mode, input destination, switch to car mode?
    Yeah, that's right....for now, til i fix it

    The menu is still there, but the buttons just disappear. You can still press the right place on the screen, and it will go to the right bit...but annoying nevertheless.

    i'm not too busy at work at the moment, so can hopefully get on and try to figure out why that's doing that, and hopefully fix it! (watch as i say this, the phone won't stop ringing with problems )


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  9. #19
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Quote Originally Posted by susman
    Garry:

    BUG:
    1)while listening to mp3 and launching destinator everything goes fine UNTIL i press the MENU button in destinator interface it pops up for half second then goes down again. So its impossible to input destination or to press any other button in destinator


    2) even after exiting destinator i go back to me but i hear the voice of destinator still giving me driving directions. Looks like it closes the interface but is still running in the background....

    David
    David,

    1) I have given a "quick fix" to this, of changing to "Pedestrian Mode" while using the menus. I know it's not a proper fix, I haven't had a good chance to take a proper look at it yet, but it is very high on my priority list (as it's annoying me too!)

    2) I have now added a button to allow you to either Switch to the previous area (and still leave destinator running and giving you directions), or to exit it, so that it doesn't continue giving directions. I originally did it to not close as I had problems with it when returning from hibernatation/standby, but that seems to have been fixed...I hope!

    I have updated the exe and uploaded it to the same location as in the first post. Also, I shall update the first post with instructions on how to get the OSK to appear...it seems there is no automatic way to get it to change the settings


    Thanks for the positive feedback so far

    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •