Results 1 to 4 of 4

Thread: Converting Skins to Work With ME 2.0

  1. #1
    Variable Bitrate bjm2020's Avatar
    Join Date
    May 2003
    Location
    Louisiana
    Posts
    412

    Converting Skins to Work With ME 2.0

    Can someone show me how to convert the ME 1.7 compatible skins to work with ME 2.0?

    None of the old skins work with it!
    EPIA 800, DWW-7VGA LCD w/Touchscreen, 256mb ram, dvd rom, ati radeon 7000 video card, 80 gb 3.5" hard drive.

  2. #2
    Variable Bitrate Mitokondria's Avatar
    Join Date
    Apr 2002
    Location
    Sunny Florida
    Posts
    392
    Quote Originally Posted by bjm2020
    Can someone show me how to convert the ME 1.7 compatible skins to work with ME 2.0?

    None of the old skins work with it!
    Hmmm, my skins as well as other ones work. I just dropped them in.

    This is what i have running almost all of them:

    Fire It Up
    CopperSkin
    FluidBOX-Renault
    Ford Focus ME Skin Beta One
    Hexed
    Biohazard
    Zkin
    Contrast V1 4:3 Aspect Ratio
    Interface Version 2
    Big Wheels
    Aqua with GPS Icon
    - 3+ years & still no carputer!
    - Done collecting parts
    - Currently planning setup

  3. #3
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,681
    Quote Originally Posted by Mitokondria
    Hmmm, my skins as well as other ones work. I just dropped them in.

    This is what i have running almost all of them:

    Fire It Up
    CopperSkin
    FluidBOX-Renault
    Ford Focus ME Skin Beta One
    Hexed
    Biohazard
    Zkin
    Contrast V1 4:3 Aspect Ratio
    Interface Version 2
    Big Wheels
    Aqua with GPS Icon
    Thats good to know... not even tried it my self... too busy with V2 !

    Terran

  4. #4
    Variable Bitrate bjm2020's Avatar
    Join Date
    May 2003
    Location
    Louisiana
    Posts
    412
    Here is what I have running:

    Zkin
    Contrast V1

    Here is what doesn't run right:

    Nissan Blue
    Fire it Up

    On both of these it either just loops back to the main menu when you press a button or it gives me a runtime error 305.
    EPIA 800, DWW-7VGA LCD w/Touchscreen, 256mb ram, dvd rom, ati radeon 7000 video card, 80 gb 3.5" hard drive.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •