Results 1 to 3 of 3

Thread: Latest V.1.7.7 install set??

  1. #1
    Low Bitrate jakeep's Avatar
    Join Date
    Jan 2002
    Location
    Macclesfield, Cheshire, England
    Posts
    108

    Latest V.1.7.7 install set??

    Hi peeps, Just a Quickie,

    Im after the lastest release of version 1.7.7 for my install (as i'm using a basic windows 98 install and it wont run Windows Media Player 9 so i cant use ME2... RAGE! ) but there seams to be nothing in the Older Version link on the ME website.

    Cheers for you help...

    James
    Audio:Pioneer KEH P6900R, CD multi Changer, CD-RB20 Aux input adapter.
    System:AMD550, 192 Ram, 13Gb HDD, Via Micro ATX, o/b Sound, 32Mb G/c, T/screen In-Dash 7" LCD VGA, IrMan, 120w inverter.
    O/s:Windows 98lite
    Software:MediaEngine 1.7.7

  2. #2
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  3. #3
    Low Bitrate jakeep's Avatar
    Join Date
    Jan 2002
    Location
    Macclesfield, Cheshire, England
    Posts
    108
    Cheers hijinks
    Audio:Pioneer KEH P6900R, CD multi Changer, CD-RB20 Aux input adapter.
    System:AMD550, 192 Ram, 13Gb HDD, Via Micro ATX, o/b Sound, 32Mb G/c, T/screen In-Dash 7" LCD VGA, IrMan, 120w inverter.
    O/s:Windows 98lite
    Software:MediaEngine 1.7.7

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •