Results 1 to 5 of 5

Thread: Media Engine key press with Powermate

  1. #1
    Maximum Bitrate BoraXP's Avatar
    Join Date
    Jul 2003
    Posts
    657

    Media Engine key press with Powermate

    anyone get a griffen technologies powermate to work well with keypress in Media Engine?

  2. #2
    Maximum Bitrate fluffy2097's Avatar
    Join Date
    Jul 2003
    Location
    Fremont, CA
    Posts
    594
    I have my powermate to track forward and backwards as well as pause, and alt+tab.

    Program the powermate in its driver program to use a set of keys that arent used in any program you might be running externaly.
    Then map the keys you programed to the functions you want them to use in ME.

    There is a bug in the current version of the powermate drivers, that will cause problems if you try to use the down and rotate functions. If you use them, when you release the knob, it will preform a click function. (I hope thats clear)

    The guys at griffin have told me that they hope to have new drivers out to fix these problems by the end of the year.
    A digital mind lost in an analog world.

    Learn to ask smart questions!
    http://www.catb.org/~esr/faqs/smart-questions.html

    My car PC: The Lost Cause!

  3. #3
    Maximum Bitrate BoraXP's Avatar
    Join Date
    Jul 2003
    Posts
    657
    well yeah.
    done that tried that
    i think i need to reinstall the powermate software and drivers
    i donno
    i cant get anything to work and its frustraiting

  4. #4
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    BoraXP are you having problems getting the powermate to work at all? If so, i had the exact same problem. The drivers dont install correctly under XP, you have to install them manually. By default i think it installs the device as a Human Interface Device but it should be listed under USB controlers (in Device manager) as Griffin PowerMate. Do a search for powermate, there is a thread here with a link to another site that explains it better.

  5. #5
    Maximum Bitrate BoraXP's Avatar
    Join Date
    Jul 2003
    Posts
    657
    nah i got it installed fine for months
    works well with other programs , but like crap otherwise
    i think tomorrow im gonna do an overhual on my setup
    maybe it'll help

    Quote Originally Posted by liquid_smoke
    BoraXP are you having problems getting the powermate to work at all? If so, i had the exact same problem. The drivers dont install correctly under XP, you have to install them manually. By default i think it installs the device as a Human Interface Device but it should be listed under USB controlers (in Device manager) as Griffin PowerMate. Do a search for powermate, there is a thread here with a link to another site that explains it better.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •