Results 1 to 5 of 5

Thread: Selecting presets in mediaengine

  1. #1
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    82

    Selecting presets in mediaengine

    Is there a technique I need to know to select my presets in mediaengine radio? I am able to listen to music, and can add stations, but I can't select them. If I add a new station then I can select the previous preset stations. What's going on?

  2. #2
    Newbie
    Join Date
    Dec 2003
    Location
    St Albans, Herts, UK.
    Posts
    15
    I assume this is the D-Link FM Radio we're talking about?
    If when you select the radio there are no presets shown, hit the up arrow and the list will appear (does for me anyway). Now, if you select a preset and the channel doesn't change until you've scanned through and saved another preset, then you have the same problem as me!!!
    How about it CarComp - any suggestions?

  3. #3
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    82
    Quote Originally Posted by zaphodbb
    I assume this is the D-Link FM Radio we're talking about?
    If when you select the radio there are no presets shown, hit the up arrow and the list will appear (does for me anyway). Now, if you select a preset and the channel doesn't change until you've scanned through and saved another preset, then you have the same problem as me!!!
    How about it CarComp - any suggestions?

    Exactly... can't select presets until I add a new one.

  4. #4
    Low Bitrate SportivoWISH's Avatar
    Join Date
    Jan 2004
    Location
    Singapore
    Posts
    72
    Quote Originally Posted by greddy0
    Exactly... can't select presets until I add a new one.
    I'm having the same problem as well.

  5. #5
    Low Bitrate
    Join Date
    Nov 2003
    Posts
    82

    Unhappy

    EHHHHH, There's nobody on this forum =(

Similar Threads

  1. MediaEngine 2.0.50
    By ZoLtRiX in forum ME Archive
    Replies: 0
    Last Post: 12-11-2003, 09:13 AM
  2. Update on MediaEngine status...
    By CarComp in forum ME Archive
    Replies: 1
    Last Post: 12-02-2003, 12:59 AM
  3. Replies: 4
    Last Post: 10-25-2003, 11:58 PM
  4. Setting up DSB-R100 radio w/ mediaengine
    By EBJUSTIN in forum ME Archive
    Replies: 14
    Last Post: 07-03-2003, 06:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •