Results 1 to 9 of 9

Thread: Error after clean 2.3.5 install

  1. #1
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335

    Error after clean 2.3.5 install

    After I installed ME 2.3.5 and tried running it, I constantly get the attached error message popup. I tried uninstalling and reinstalling but to no avail. Any thoughts?
    Attached Images Attached Images  

  2. #2
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    I can't see the attached image, but I'd bet if you searched on the text and / or read the FAQ thread that you'd learn exactly what the problem is and how to fix it.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  3. #3
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335
    An error occured in modDB.InitDb : ActiveX component can't create object : Error number 429
    Click ok to terminate the application

    Looks like its related to my nLite install

    modDB.InitDB Errors, Program Spontaneously Closing at Startup
    There are two basic causes for errors like this:

    1) You have used nLite, XPLite, or some other utility to strip down windows, and have removed some components of ADO (microsoft's ActiveX Data Objects) or MDAC (Microsoft Data Access Components).

    2) Your jet (access database / .mdb) drivers are broken or missing. Consult the Microsoft Knowlege Base for a possible resolution.

    MediaEngine relies on these components to store a database of your media library.
    Is there any way to manually install the required components? I prefer an nLite install but want to run ME and I'm stuck.

  4. #4
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    If you include ADO / MDAC in your nLite build it will work. You might be able to download and install the MDAC redistributables from m$.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  5. #5
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335

  6. #6
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335
    Unfortunately, installing MDAC 2.8 doesn't resolve the problem . It gives me a similar error message however it says its an unknown error: -281474976710656 (something like that number). I'll try installing Jet 4.0 http://support.microsoft.com/default...;EN-US;q239114

  7. #7
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335
    No luck with that one. It doesn't check for Jet 4.0, it checks the service pack installed, so if Jet 4.0 isn't installed correctly it still doesn't fix it. And I can't find an installer for Jet 4.0 for XP anywhere.

  8. #8
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    That's because all the aforementioned is included in the standard XP installation. Sorry, but you should have checked the FAQ before compiling your nLite iso.

    Are you trying to get the build down to a size that will fit on a flash drive or something? Otherwise, nLite doesn't buy you much that can't be accomplished by disabling unnecessary services.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  9. #9
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335
    No big deal.

Similar Threads

  1. VW Golf IV - Mac Mini install
    By Fuse314 in forum Worklogs
    Replies: 12
    Last Post: 02-24-2008, 04:25 PM
  2. Starting MM trys to install IntelPROset software?
    By sturmovik in forum Map Monkey
    Replies: 1
    Last Post: 06-03-2006, 02:20 PM
  3. I want to install a switch
    By Froogle in forum Power Supplies
    Replies: 28
    Last Post: 04-13-2006, 10:12 PM
  4. PC install: dash vs trunk
    By FreaQ in forum General Hardware Discussion
    Replies: 13
    Last Post: 09-03-2005, 07:53 PM
  5. How should i install this?
    By jnusaira in forum General MP3Car Discussion
    Replies: 8
    Last Post: 08-13-2004, 03:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •