Results 1 to 8 of 8

Thread: windows me and media engine question

  1. #1
    Newbie
    Join Date
    Jan 2007
    Location
    derby england
    Posts
    18

    Unhappy windows me and media engine question

    Hi all
    I'm hoping someone has a answer to this, is there a way to get media engine to work with me as a frontend i have tried it, but when i rebooted the computer i got a message telling me to re-install windows. I even tried it in safe mode and it wouldn't work, can i alter the shell with regedit. I'm just asking as a whole re-install take several hours and i'd hate to waste my time again
    Thanks in advance

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Windoze ME =
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Newbie jazz13's Avatar
    Join Date
    Oct 2004
    Location
    Canberra, AU
    Posts
    52
    I agree. Update your OS to something that wasn't written in the 18th century by a room full of retarded midgets with motor neuron disease.

  4. #4
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    Yes, this is the final straw on the 16 bit OS support. I'm going to fatally error the installer if it doesn't see a 32 bit OS, and I might even fail app initialization.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  5. #5
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    BTW DP, I'm offended that you would use an avatar with the primus digitalis distorted in such a way as yours. Fix that man, you're giving terrorists everywhere a bad image.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

  6. #6
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,949
    Quote Originally Posted by phat_bastard View Post
    BTW DP, I'm offended that you would use an avatar with the primus digitalis distorted in such a way as yours. Fix that man, you're giving terrorists everywhere a bad image.
    It's censored for the good of the community.
    After all, we do have minors present and don't want to expose them to anything that might offend!

    Seriously, though. It's simply because I'm a mod. Someone would get all ****y if I left it undoctored.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  7. #7
    Newbie jazz13's Avatar
    Join Date
    Oct 2004
    Location
    Canberra, AU
    Posts
    52
    Quote Originally Posted by phat_bastard View Post
    Yes, this is the final straw on the 16 bit OS support. I'm going to fatally error the installer if it doesn't see a 32 bit OS, and I might even fail app initialization.
    Maybe you should just cause a tight loop so their computer will overheat and explode, forcing them to upgrade.

  8. #8
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    If that were actually possible, don't you think Redmond would have implemented that years ago? Wait a minute, now I understand what Internet Explorer is useful for...

    Quote Originally Posted by jazz13 View Post
    Maybe you should just cause a tight loop so their computer will overheat and explode, forcing them to upgrade.
    LOL @ DP - yeah, it sucks being a role model...
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

Similar Threads

  1. Media Engine Documentation
    By arrosen in forum ME Archive
    Replies: 2
    Last Post: 10-23-2003, 04:43 PM
  2. Media Engine Resolutions
    By EBoundEE in forum ME Archive
    Replies: 4
    Last Post: 10-17-2003, 02:00 PM
  3. Media Engine 1.7.7.F using Creative Labs remote.
    By osirisdon in forum ME Archive
    Replies: 17
    Last Post: 09-29-2003, 12:16 AM
  4. windows media player
    By llmask in forum ME Archive
    Replies: 1
    Last Post: 08-11-2003, 09:24 AM
  5. Media Engine 1.75 crashes win98 and ME
    By squigglyrulez in forum ME Archive
    Replies: 3
    Last Post: 02-14-2003, 03:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •