Results 1 to 2 of 2

Thread: another playlist problem

  1. #1
    Newbie
    Join Date
    May 2007
    Location
    Poland
    Posts
    17

    another playlist problem

    Hi.
    i am using mediaengine for some time with no bigger problems..everything works fine but i have a playlist issue..At the moment I have more than 100GB music on my HDD...everything works fine exept the playlists..in mediaengine I can only add songs manually each song and then another...but I have 11000 songs i would take me a month or more to do it manually with mediaengine..I tried to do playlist with winamp (mediaengine works on winamp so there should be no problem) i made a m3u and pls files but they dont work with mediaengine...any ideas how to make a playlist..maybe some other program will help?
    Media Engine Audi Skin running on Compaq Evo 1,6Ghz 512RAM 200HDD,Tv card, connected to lilliput 7'' touch screen

  2. #2
    Maximum Bitrate phat_bastard's Avatar
    Join Date
    Sep 2002
    Location
    St.Louis, MO
    Posts
    549
    I wouldn't recommend building a manual playlist that contains all (or even most) of your music as it will take forever to load.

    If you're wanting to play all your music in one big list and ordering is not important, you can do this under 'Browse Database' > 'Browse All Music'.

    If you want to re-order the list you can then close ME and copy the file 'me_audio.m3u' from your Media Engine program folder to another location (rename it if you want) and edit it with any text editor. If you do this make sure to remove the first line that is the SQL query used to build the list. It will look something like:

    # SELECT Path, Artist, Title FROM Media WHERE ParentDir LIKE '\Led Zeppelin%'

    Again, because the database indexing won't be used, loading this edited list will be pretty slow so don't say I didn't warn you.
    '01 Chevy Xtreme Stepside (pics)

    FIC K7MNF-64 / Athlon 3200 | 256 DDR | 120 GB 7.2k WD
    WinXP Pro | MediaEngine | 12.1 VGA TFT Touch|Creative CIMR-100
    350w Vector | 320w mATX PS | Hellroaring BIC95150 | ButterflySDC

Similar Threads

  1. Playlist Saving Help please...
    By JohnWPB in forum Road Runner
    Replies: 10
    Last Post: 07-29-2007, 05:49 AM
  2. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 09:28 AM
  3. Music navigation
    By upspace in forum StreetDeck
    Replies: 18
    Last Post: 01-31-2007, 11:49 PM
  4. Startup Problem with Music Playlist
    By hovalistic in forum StreetDeck
    Replies: 1
    Last Post: 11-26-2006, 02:01 AM
  5. Replies: 0
    Last Post: 09-22-2005, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •