Results 1 to 7 of 7

Thread: Vista?

  1. #1
    Newbie speakers_86's Avatar
    Join Date
    Mar 2007
    Posts
    45

    Vista?

    I am researching to see which FE I like. Does this open with Vista? The error I get is "could not reference DB_update.exe. Ive tried to open it in compatibility mode, but no go.
    2007 Mazda 6

    Planning..............[10%]
    Purchasing Parts...[0%]
    Install.................[0%]
    Bugs...................[0%]
    Incomplete

  2. #2
    Maximum Bitrate CarComp's Avatar
    Join Date
    Oct 2001
    Location
    Indiana
    Posts
    515
    I've not tested MediaEngine with vista. Personally I don't like vista. I know this may sound backwards, but Vista is just "too much" for a car environment. I'm working on a XPE setup (XP stripped down) and its still *almost* too much.

    The front end apps available are not going to take advantage of vista's new "stuff". You might be better off using XP for now. You probably won't have hardly any issues.
    Get MediaEngine !!!
    Media Engine Download

  3. #3
    Newbie speakers_86's Avatar
    Join Date
    Mar 2007
    Posts
    45
    I dont really want vista in my car. But my laptop has vista, and I am trying to figure out what fe I like. I havent really found one yet. I just wanted to look at it on my laptop.
    2007 Mazda 6

    Planning..............[10%]
    Purchasing Parts...[0%]
    Install.................[0%]
    Bugs...................[0%]
    Incomplete

  4. #4
    Newbie Phoenix_MR2's Avatar
    Join Date
    Mar 2005
    Posts
    25
    Media Engine does not work with Vista from my research

  5. #5
    Variable Bitrate dMand's Avatar
    Join Date
    Oct 2007
    Location
    The Evergreen State, Washington
    Posts
    346
    CentraFuse will work with Vista.

  6. #6
    Newbie
    Join Date
    Feb 2004
    Posts
    6
    i have got media engine to work with windows vista, you have to remove the permissions from vista (the annoying allow and deny boxes in vista). to do this you need to go into control panel then goto user accounts icon and click it. then go to turn user account control on or off and untick use user account control (UAC) to help protect your computer and press ok this will require you to restart the computer but once this is done you need to reset the media engine db_update.

    i can get media engine to work fine except the videos are not working.

    the added bounus of removing the permisions is that now it doesnt ask every time you want to open programs.

  7. #7
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    Quote Originally Posted by CarComp View Post
    I've not tested MediaEngine with vista. Personally I don't like vista. I know this may sound backwards, but Vista is just "too much" for a car environment.
    +1

    vista is a pig, both for resources (you NEED at least 2 gb ram for ti to work smoothly), hdd space(it takes at least 15gb just for the os!!-xp standard takes 2-3gb..)

    don't even get me going on UAC...

Similar Threads

  1. Replies: 2
    Last Post: 06-23-2008, 09:00 PM
  2. OMFG now I see why people hate vista so much
    By wizardPC in forum Off Topic
    Replies: 82
    Last Post: 04-14-2008, 08:47 PM
  3. Replies: 26
    Last Post: 12-23-2007, 09:12 PM
  4. Vista Ready board does not see XP only peripherals
    By jdiazj1 in forum General Hardware Discussion
    Replies: 15
    Last Post: 06-05-2007, 10:57 PM
  5. Review: Windows Vista as an OS choice?
    By Splash-X in forum Software & Software Development
    Replies: 18
    Last Post: 05-24-2006, 12:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •