Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Can CDR's Freefone be used with Media Engine

  1. #1
    Newbie
    Join Date
    Mar 2009
    Posts
    6

    Can CDR's Freefone be used with Media Engine

    Hi,
    I have installed a carpc in my discovery with 8" touchscreen and usb surround sound.
    I would like to use my SE W880i via audio gateway but can't seem to get the sound audible. The sound comes through after making connection and dials as you would expect but when answered the sound is broken up and the software starts to lag. I have a 1.1Ghz processor with 256MB of ram and using ME2 as the FE.

    I need to know if I am doing something wrong please.

    Also can I use FF1.4 embedded into Media Engine and if so how do I do it? When FF1.4 comes up it doesn't have a minimise button.

    Thanks in advance.

    Update: Got FF1.4 working embedded as an external app but the sound is still broken and makes the computer lag.

  2. #2

  3. #3
    Newbie
    Join Date
    Mar 2009
    Posts
    6

    Broken Audio & Lag

    Can anyone please tell me why they think I get lag and broken audio when trying to use Free Fone 1.4 with media engine. I must have something wrong..........Anyone??

  4. #4
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,629
    Freefone uses flash, so first of all I would make sure your flash is up to date.

    Make sure you use IE to install it as well

  5. #5
    Newbie
    Join Date
    Mar 2009
    Posts
    6
    Thanx 4 the reply Enforcer.

    I've downloaded the latest flash using IE (Adobe Flash Player version 10.0.22.87).
    The audio is still the same, It seems like the lag is causing the broken inaudible sound.
    Is there anything else I could try in the hope of solving it?
    Would it be worth re-fomatting my CarPC and starting again or would that not make any difference. (The OS and FE were 'factory installed'). (I am getting desperate Plz Help)

    Thanx in advance

  6. #6
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,629
    Well a 'clean' OS is better than a bloated one that has been used for a while.

    So it may help.

    Also check for spyware etc.

    Also what specs is the PC?

  7. #7
    Newbie
    Join Date
    Mar 2009
    Posts
    6
    The PC is clean of spyware, it has only been on the web once to download the latest flash player.

    A re-format may be on the cards but I only want to do this as a last resort. (It takes forever to put the music on etc.)

    My PC has a 1.1 Ghz intel celeron processor with 256mb of ram running winxp with service pack 2. I have a 40 Gig hard drive and the usual onboard sound etc.
    Is this spec enough to run ME2 and Freefone 1.4 comfortably?

  8. #8
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,629
    Unfortunately i have not run media engine so I don't know how resource hungry it is, although seeing as it is one of the older front ends I would not expect it to be that resource hungry.

    As for freefone, I have used it with roadrunner and not had an issue with it.

    Although rereading your first post it looks like you say you are having an issue with the phone audio, I wasn't aware that Freefone had that facility, I just use it to control the phone and have the audio go through an external handsfree kit.

  9. #9
    Newbie
    Join Date
    Mar 2009
    Posts
    6
    From the information I have found, FreeFone has the facility to be used as a hands free kit running through the pc speakers and mic using bluetooth audio gateway and serial port. (Albeit, the problem is I can't get the sound working audibly). The audio gateway facility is on the latest widcomm drivers. I am wondering if this is the problem as my BT dongle was originally shipped with BlueSoleil drivers. (I will try the latest BlueSoleil driver with FreeFone to test this theory and let you know....)

    The rest of FreeFone works perfectly which is why I want to get the sound working.

    you say ME is an older FE, What is the name of the newer Frontends and where can I download one from?

    What BT handsfree kit are you using?

    Thanks for your replies Enforcer, Keep 'em coming.



    If you want the best seat in the house...........shift the cat!
    If you want the best seat in the house......shift the cat!

  10. #10
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,629
    I use a hardwired kit not bluetooth.

    RoadRunner, Centrafuse, Streetdeck are the major players at the moment, the first is free but the others have to be bought (They have trial versions to test). There are others, most are on this forum have a look around.


    I wasn't aware that Freefone could do the audio, maybe it's not down to FreeFone if you have it working, maybe it's down to the phone, Bluetooth dongle and bluetooth drivers you are using then.

Page 1 of 2 12 LastLast

Similar Threads

  1. Software Review: Windows XP Media Center 2005 Edition!
    By nFiniteTuning in forum The Review Palace
    Replies: 180
    Last Post: 05-01-2007, 12:54 PM
  2. Launching iGuidance under Media Engine
    By StationRocket in forum GPS
    Replies: 4
    Last Post: 11-29-2004, 01:56 PM
  3. Replies: 14
    Last Post: 07-16-2004, 12:47 PM
  4. Media Engine Skin Idea
    By danxbox in forum Media Engine
    Replies: 4
    Last Post: 06-16-2004, 06:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •