Results 1 to 6 of 6

Thread: ME 2.1 and iGuidance

  1. #1
    Banned NightHunter's Avatar
    Join Date
    Dec 2003
    Location
    Milwaukee, WI
    Posts
    417

    ME 2.1 and iGuidance

    I like this new version, has some good features. But it doesnt work to well with iGuidance . Because iGuidance has a disclaimer that pops up before the program loads, once you hit the OK button on the disclaimer window, ME switches back. Oh well, maybe this will be fixed in the near future.

    Otherwise... IT ROCKS.......AGAIN.......OF COURSE

  2. #2
    Constant Bitrate Vineet Singh's Avatar
    Join Date
    Jul 2003
    Location
    Naperville IL
    Posts
    166
    Quote Originally Posted by NightHunter
    I like this new version, has some good features. But it doesnt work to well with iGuidance . Because iGuidance has a disclaimer that pops up before the program loads, once you hit the OK button on the disclaimer window, ME switches back. Oh well, maybe this will be fixed in the near future.

    Otherwise... IT ROCKS.......AGAIN.......OF COURSE
    Boo-urns... same problem here with Routis

    91 Stealth RT/TT
    CarPuter: Inspiron 5150 P4 3.0ghz; Built-in WiFi; Deluo GPS; Radio Shark; OBD1; Nostromo Speedpad
    Audio: Audigy 2 NX; Clarion 500.5 amp; 100.2 center channel amp; Kicker Solo-baric L7 10" Sub
    Display: Lilliput 7" Touchscreen

  3. #3
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    so i was on IRC yesterday and saw carcomp is trying to get your problem fixed. He has made a test app to try to deal with programs with a splash screen. So hopefully the next update will fix the problem
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  4. #4
    Newbie
    Join Date
    Dec 2003
    Posts
    7
    I have the same problem using Routis 2004.

  5. #5
    Banned NightHunter's Avatar
    Join Date
    Dec 2003
    Location
    Milwaukee, WI
    Posts
    417
    Quote Originally Posted by hijinks21
    so i was on IRC yesterday and saw carcomp is trying to get your problem fixed. He has made a test app to try to deal with programs with a splash screen. So hopefully the next update will fix the problem
    The way to do it is, to allow a certain amount of time to find the window to focus on by title, and be able to input the title of the window manually. So if you set it to wait 10 seconds to get focus, you have time to hit the OK button to acknowlege the disclaimer window, or if you hit cancel it will time out and go back to ME. In carbox, this works great. The only thing with carbox is that youhave to have carbox in the same directory as routis or iguidance for either software to work. maybe carcomp will read this and make changes by the next release.
    This is all that keeps me from using ME 2.1.

  6. #6
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    Quote Originally Posted by NightHunter
    The way to do it is, to allow a certain amount of time to find the window to focus on by title, and be able to input the title of the window manually. So if you set it to wait 10 seconds to get focus, you have time to hit the OK button to acknowlege the disclaimer window, or if you hit cancel it will time out and go back to ME. In carbox, this works great. The only thing with carbox is that youhave to have carbox in the same directory as routis or iguidance for either software to work. maybe carcomp will read this and make changes by the next release.
    This is all that keeps me from using ME 2.1.

    i know he had a test app out for people to try on all apps with a splash screen. So this problem will probably be fixed in the next release.

    http://www.mediaengine.org/index.php?bugs

    check out that link.. your bug is the first one and its listed as resolved
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

Similar Threads

  1. iGuidance splash/disclaimer window
    By UncleGeek in forum GPS
    Replies: 8
    Last Post: 09-20-2004, 11:12 PM
  2. Replies: 5
    Last Post: 01-19-2004, 01:57 PM
  3. iGuidance - thoughts?
    By Taytay in forum GPS
    Replies: 11
    Last Post: 11-21-2003, 05:20 PM
  4. Iguidance and earthmate.???
    By julesbchillin in forum GPS
    Replies: 2
    Last Post: 11-16-2003, 07:53 PM
  5. Software Recommendations
    By vcbb5 in forum GPS
    Replies: 4
    Last Post: 11-02-2003, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •