Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Windows Media Player and ME 2.1

  1. #1
    Newbie
    Join Date
    Jan 2004
    Posts
    13

    Windows Media Player and ME 2.1

    Gday,

    I've just tested out me 2.1 and was pretty impressed with the feature updates. The only problem I have with it is the fact that it uses winamp as a music engine instead of 2.0's WMP. Most of my music collection is in WM9 lossless and therefore is not compatible with the winamp engine.

    Is there any way I can set ME 2.1 to use WMP??? Would be sooo good if I could get that to funtion.

    Thanks for your help,
    Dave

  2. #2
    Variable Bitrate
    Join Date
    Oct 2003
    Posts
    322
    Ya re-write it!!!
    New CarPC on the way again I think. I miss my old one!!!

  3. #3
    Variable Bitrate Rireal's Avatar
    Join Date
    Jun 2002
    Location
    Jacksonville, FL
    Posts
    291
    Just use ME 2.0, it was based on WMP.

  4. #4
    Newbie
    Join Date
    Sep 2003
    Location
    Westwood, New Jersey
    Posts
    6
    Winamp can play WMA Lossless Files with a simple change to the preferences. To make it play just do this (I'm using Winamp 5 so it may be different for others):

    1. Go into the winamp preferences.
    2. Click on "Input" listed in the "Plugins" section.
    3. Click on "Nullsoft DirectShow Decoder"
    4. Click on Configure.
    5. add ";WMA" to the extension list.
    6. Click OK
    7. Click Close
    8. Play all your WMA Lossless Files


    Quote Originally Posted by kingo102
    Gday,

    I've just tested out me 2.1 and was pretty impressed with the feature updates. The only problem I have with it is the fact that it uses winamp as a music engine instead of 2.0's WMP. Most of my music collection is in WM9 lossless and therefore is not compatible with the winamp engine.

    Is there any way I can set ME 2.1 to use WMP??? Would be sooo good if I could get that to funtion.

    Thanks for your help,
    Dave

  5. #5
    Newbie kurtm's Avatar
    Join Date
    Jul 2003
    Location
    Alberta, Canada
    Posts
    26
    No Matter what I try I cannot get my wma Files to work in the newest media engine????

    I've added the file extension,(in winamp and media engine)
    They show up but do not play?/?

    SOMEBODY PPPlease Help!!

    Thanks Gang

  6. #6
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by kurtm
    No Matter what I try I cannot get my wma Files to work in the newest media engine????

    I've added the file extension,(in winamp and media engine)
    They show up but do not play?/?

    SOMEBODY PPPlease Help!!

    Thanks Gang
    Did you add it to your regular install of winamp or the winamp in the M.E. directory ?
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  7. #7
    Newbie kurtm's Avatar
    Join Date
    Jul 2003
    Location
    Alberta, Canada
    Posts
    26
    I don't have a regular winamp install,
    and I did it to the one in the ME directory.

    I'm having the same problem on my home machine as well as my carpc



    any other suggestions??

    Thanks for your response
    Z3PC

  8. #8
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by kurtm
    I don't have a regular winamp install,
    and I did it to the one in the ME directory.

    I'm having the same problem on my home machine as well as my carpc



    any other suggestions??

    Thanks for your response
    I don't have ME installed at the moment, if I get a chance I'll look around.

    Frodo
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  9. #9
    Newbie kurtm's Avatar
    Join Date
    Jul 2003
    Location
    Alberta, Canada
    Posts
    26
    thanks Dude
    Z3PC

  10. #10
    Newbie kurtm's Avatar
    Join Date
    Jul 2003
    Location
    Alberta, Canada
    Posts
    26
    is ME the best program to use?
    Z3PC

Page 1 of 2 12 LastLast

Similar Threads

  1. media player speed
    By corsamel in forum ME Archive
    Replies: 0
    Last Post: 10-23-2003, 01:00 PM
  2. windows media player
    By llmask in forum ME Archive
    Replies: 1
    Last Post: 08-11-2003, 09:24 AM
  3. Which Windows to use? Win 95.98, ME or 2K?
    By percyt2k in forum Software & Software Development
    Replies: 23
    Last Post: 06-07-2001, 11:38 AM
  4. windows ME????
    By ck in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-02-2000, 08:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •