Results 1 to 3 of 3

Thread: Volume control failed!

  1. #1
    Newbie
    Join Date
    Feb 2004
    Posts
    1

    Unhappy Volume control failed!

    The volume control on Media-Engine are failed!
    And up an down arrows (to select the music and videos) are failed too.
    ¿Where is the problem?

    My Operating sistem is Wondows XP Professional
    The version of Media-Engine is the last (2.1)

    Thanks in advance...

  2. #2
    Variable Bitrate
    Join Date
    Dec 2003
    Location
    Surrey, BC, Canada
    Posts
    246
    What do you mean by "failed"?

  3. #3
    Fry
    Fry is offline
    Newbie
    Join Date
    Mar 2004
    Posts
    9
    He meant, that those buttons are not working with the TS.
    If you use the mouse everything is ok.

    The skip, play ,pause buttons are ok.

Similar Threads

  1. Griffin Powermate volume control help
    By bklynkaos in forum Input Devices
    Replies: 3
    Last Post: 02-08-2004, 09:48 PM
  2. Multichannel sound volume control for Epia-M
    By Alric in forum General Hardware Discussion
    Replies: 0
    Last Post: 12-04-2003, 07:51 PM
  3. Soundblaster Hardware volume control
    By Mitokondria in forum General Hardware Discussion
    Replies: 2
    Last Post: 05-01-2003, 09:21 PM
  4. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM
  5. hardware volume control
    By ODYSSEY in forum General Hardware Discussion
    Replies: 18
    Last Post: 04-20-2001, 10:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •