Results 1 to 10 of 10

Thread: Random play on videos?

  1. #1
    Low Bitrate
    Join Date
    Mar 2003
    Location
    UK
    Posts
    105

    Random play on videos?

    Hi,

    I've been playing around with MediaEngine for the last week or so with my new carputer.. it seems to do everything I want it to do and very effectively (I'll make sure I donate some money when I've got everything in and working!).

    One question, though.. is it possible to set a random play option while watching videos? I've got this option in for audio playback, but it doesn't appear when viewing videos. I've got a big directory full of music videos which I'd like to stick on random play to have a kind of mobile MTV for passengers, see
    Celica VVTi
    EPIA M10000 Nehemiah, 160Gb HDD, 7" Lilliput VGA Touchscreen, Opus 150Watt PSU, Slimline DVD/CDRW, Road Runner

  2. #2
    Low Bitrate
    Join Date
    Mar 2003
    Location
    UK
    Posts
    105
    Guess not
    Celica VVTi
    EPIA M10000 Nehemiah, 160Gb HDD, 7" Lilliput VGA Touchscreen, Opus 150Watt PSU, Slimline DVD/CDRW, Road Runner

  3. #3
    Newbie
    Join Date
    May 2003
    Posts
    16
    bump for this, would like to see this...

  4. #4
    Low Bitrate
    Join Date
    Mar 2003
    Location
    UK
    Posts
    105
    one last bump?
    Celica VVTi
    EPIA M10000 Nehemiah, 160Gb HDD, 7" Lilliput VGA Touchscreen, Opus 150Watt PSU, Slimline DVD/CDRW, Road Runner

  5. #5
    Maximum Bitrate CarComp's Avatar
    Join Date
    Oct 2001
    Location
    Indiana
    Posts
    515
    Tis possible to do, but right now we are working on the GPS section of the software, so you probably won't see this feature until then.


    Here is a screenshot of some of the testing phase for GPS integration.


    Get MediaEngine !!!
    Media Engine Download

  6. #6
    Low Bitrate
    Join Date
    Mar 2003
    Location
    UK
    Posts
    105
    Just nice to know it's been noticed

    Good stuff on the GPS and congrats on a great app so far!!
    Celica VVTi
    EPIA M10000 Nehemiah, 160Gb HDD, 7" Lilliput VGA Touchscreen, Opus 150Watt PSU, Slimline DVD/CDRW, Road Runner

  7. #7
    Variable Bitrate inniss777's Avatar
    Join Date
    Oct 2003
    Location
    SOCAL
    Posts
    279
    Quote Originally Posted by Magma
    I've got a big directory full of music videos which I'd like to stick on random play to have a kind of mobile MTV for passengers, see
    I've been using winamp for this. Works like a charm. I was told that the latest version of me support winamp so would it be possible to use this feature on me?
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  8. #8
    Low Bitrate
    Join Date
    Mar 2003
    Location
    UK
    Posts
    105
    As far as I understand (which isn't a great deal!) ME uses Winamp for audio but still uses Media Player for videos?

    I guess I could set it up as an external program or something, but I've always found Winamp a bit slow at playing videos.. especially big files.
    Celica VVTi
    EPIA M10000 Nehemiah, 160Gb HDD, 7" Lilliput VGA Touchscreen, Opus 150Watt PSU, Slimline DVD/CDRW, Road Runner

  9. #9
    Variable Bitrate inniss777's Avatar
    Join Date
    Oct 2003
    Location
    SOCAL
    Posts
    279
    Quote Originally Posted by Magma
    As far as I understand (which isn't a great deal!) ME uses Winamp for audio but still uses Media Player for videos?

    I guess I could set it up as an external program or something, but I've always found Winamp a bit slow at playing videos.. especially big files.

    so you can use windows media player to play videos in me? Is it stable?
    Opus case. MB 899 core duo 2.0ghz
    Dual vga out, 400 gb hard drive, Centrefuse front end
    zapco 1000.4 for zapco 6.5 componets
    zapco 1100.1 for 2 13" W6.

  10. #10
    Low Bitrate
    Join Date
    Mar 2003
    Location
    UK
    Posts
    105
    erm, I just use whatever it uses as default.. I figured it was Media Player as it seems an awful lot quicker than Winamp (which it uses for music). I've got no clue really
    Celica VVTi
    EPIA M10000 Nehemiah, 160Gb HDD, 7" Lilliput VGA Touchscreen, Opus 150Watt PSU, Slimline DVD/CDRW, Road Runner

Similar Threads

  1. Winamp<ME> doesnt play DIV'x
    By Sunglassesron in forum ME Archive
    Replies: 3
    Last Post: 10-15-2003, 02:06 PM
  2. decoded DVD movies won't play
    By cproaudio in forum General MP3Car Discussion
    Replies: 6
    Last Post: 01-20-2003, 05:33 AM
  3. software to play mp3's and videos (mpeg)??
    By Smacker in forum Software & Software Development
    Replies: 8
    Last Post: 04-13-2001, 08:59 PM
  4. Winamp doesn't play, but the play sign is there
    By mbowler in forum Software & Software Development
    Replies: 0
    Last Post: 08-03-2000, 06:46 PM
  5. MPXPlay / MPXF ... random play
    By DaBretty in forum Software & Software Development
    Replies: 0
    Last Post: 07-20-2000, 09:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •