Results 1 to 2 of 2

Thread: Winamp 5.02, Milkdrop and ME 2.1 Visualization Solution

  1. #1
    Newbie
    Join Date
    Mar 2004
    Posts
    18

    Winamp 5.02, Milkdrop and ME 2.1 Visualization Solution

    I've been having the same problem many of you have with visualizations coming up with a black Screen. I did a few things that fixed it. Here are a few things to check that should get you up and running:

    1. Make sure you copy the required files from c:\program files\winamp\plugins\ to the c:\MediaEngine2.0\Plugins\. The ME documentation mentions the .dll files, but for milkdrop and AVS there are OTHER FILES!

    2. milkdrop has a milkdrop_config.ini file that also needs copied. Avs has a vis_avs.dat file. These files set your fullscreen resolution and various options. If you change your milkdrop settings in winamp, copy this file again into the c:\MediaEngine2.0\Plugins\ directory to pick up the changes.

    3. Both milkdrop and AVS have subdirectories under c:\program files\winamp\plugins\ which are avs and Milkdrop that contain the actual visualizations. Copy them over as well. If you get an error like, can't find file ... .milk then that's the problem.

    I'm running a M10000 with a fullscreen display mode of XRGB-8888, 640x 480 85Hz, and the visuals are pretty smooth and quick. Hope this helps a few of you still having problems. I know I struggeled with this one for a few days.


  2. #2
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    thanks for the info
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •