Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: DVD problem in MediaEngine

  1. #11
    Newbie swifty8083's Avatar
    Join Date
    Jun 2004
    Location
    Stafford, VA USA
    Posts
    17
    I treid all of the above techniques, none have worked, my screen will remain black with no DVD (audio or video) playing, any more advice?
    Dell Laptop PIII,500Mhz,640MBRAM,20GBHD(Sits under the driver seat)7.2" Widescreen,Earthmate USB GPS,FM,DVD Drive,I use a docking station, and it stand-by+shut down automatically after I take the key out(DC power stops). Audio into 9 Speakers + Sub

  2. #12
    Newbie swifty8083's Avatar
    Join Date
    Jun 2004
    Location
    Stafford, VA USA
    Posts
    17
    I installed the k-lite codec pack and the problem was solved, it will go to a pink screen for a hot sec than it will start playing It has a small pink line across the top of the screen about 1mm thick but it is above the video (in the black section not the movie).
    http://www.k-litecodecpack.com/
    Dell Laptop PIII,500Mhz,640MBRAM,20GBHD(Sits under the driver seat)7.2" Widescreen,Earthmate USB GPS,FM,DVD Drive,I use a docking station, and it stand-by+shut down automatically after I take the key out(DC power stops). Audio into 9 Speakers + Sub

  3. #13
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    Bay Area, California
    Posts
    654
    I have a fresh install of XP going. I downloaded k-lite basic and installed all the components minus MP3.

    I then insert a DVD, load a fresh install of mediaplayer (installed before k-lite) and try to play a DVD.

    black screen.

    whats going on?

  4. #14
    Variable Bitrate brooksware2000's Avatar
    Join Date
    May 2004
    Location
    Minot AFB, ND
    Posts
    260
    Quote Originally Posted by WhiteRabbit
    I have a fresh install of XP going. I downloaded k-lite basic and installed all the components minus MP3.

    I then insert a DVD, load a fresh install of mediaplayer (installed before k-lite) and try to play a DVD.

    black screen.

    whats going on?
    Make sure you check the option to install the DVD codec. It is unchecked by default
    Check out my hopefully useful site...

    www.hobbybotics.com

    It's still under design but it is functional

  5. #15
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    Bay Area, California
    Posts
    654
    strange, now I get the pink screen and audio, but still no video.

    it actually retains the old paused screen shot of the past vid, doesnt start the video portion of the DVD

  6. #16
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    Bay Area, California
    Posts
    654
    wierd, restarting works. I can play a dvd now.

    weak, it only works when I start a dvd from scratch. I have to start the dvd, exit the program, start the program, then start the dvd again. only then does it work.

    theres gotta be a better way than this!

  7. #17
    Newbie
    Join Date
    Jun 2004
    Posts
    29
    the better way, if by some reason the media engine wont play a dvd, is to run your dvd program as an external app. Not much more trouble, but it just sucks to have a dvd option on the main screen that doesnt work
    i think ill try that k-lite thing for now, im sure eventually that bug will be fixed

  8. #18
    FLAC john1701's Avatar
    Join Date
    Mar 2004
    Location
    Fort Myers, Fl
    Posts
    1,193
    I had the same problem with pink screen. I started with PowerDVD ver 4 and everything worked. When I installed PowerDVD ver 5, I got the pink screen. Did some testing, reinstalling, uninstalling, everything. IMO use powerDVD ver 4. FYI
    The MC of Florida Car PC Meets
    CAR:2001 Ford Crown Victoria
    PC: Acer EEE 900HA with Win7 with CF 2.0.
    Memory:1G
    Drives:160gig
    WI-FI:Cingular
    GPS:IG2k9
    Screen:Xenarc 700TSV
    The Florida Meets Thread

  9. #19
    Maximum Bitrate CarComp's Avatar
    Join Date
    Oct 2001
    Location
    Indiana
    Posts
    515
    You guys need to be looking up problems with msdvdweb from microsoft. Thats the dvd ACTIVEX DLL that I use.
    Get MediaEngine !!!
    Media Engine Download

  10. #20
    Newbie
    Join Date
    Aug 2003
    Posts
    19
    Quote Originally Posted by CarComp
    You guys need to be looking up problems with msdvdweb from microsoft. Thats the dvd ACTIVEX DLL that I use.
    i went to microsoft.com and google and searched for msdvdweb but couldnt find anything. does anybody know. the problem i am having is different from everybody elses. i experience the pink screen, the black screen with audio but no video and a bunch more by trying many different codecs out. i cannot seem to find a codec that will both play dvds and SVCD's (*.m2v files). i have a lot of music videos in the svcd format and when i install winDVD or Powerdvd 4 the dvds play great but the SVCD files done play widescreen anymore. they play in a smaller box in the middle of the screen. i figured since i dont watch dvds as often as music videos ill just sacrifice dvd capability for music videos. With powerdvd 5 i can watch SVCD's fine, but i cant play Dvd's.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Trouble playing dvd
    By switch in forum General Hardware Discussion
    Replies: 4
    Last Post: 01-08-2005, 05:42 AM
  2. Slim DVD Problem
    By ddt in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-14-2003, 10:59 AM
  3. DVD Playback on LCD problem
    By jup in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-20-2002, 08:47 AM
  4. DVD Burners who?, what? how?
    By sleddog4 in forum General Hardware Discussion
    Replies: 6
    Last Post: 12-01-2000, 05:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •