Results 1 to 8 of 8

Thread: Installing Media Engine.

  1. #1
    Newbie
    Join Date
    Mar 2004
    Posts
    22

    Installing Media Engine.

    Hey there
    I have some problems using Media Engine on my Win98 Laptop.
    I have installed it but then I have removed the directory and now I cannot reinstall it.
    Can someone please help me. How do I remove everything to do with MediaEngine so I can reinstall it?

    Thanks any help is appretiated.

    Mauganra

  2. #2
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    the correct way to un-install is to go into the control panel and remove it from the add/remove little app they have in there
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  3. #3
    Newbie
    Join Date
    Mar 2004
    Posts
    22
    Hey there, sorry I know that much but I cannot do that now since the folder is not there, all it does is goes to uninstall it, then it says that It will remove all skins and playlists, that it recommends i move them somewhere else then it comes up with another box saying would I like to remove all components. And when i click ok it just zaps through it and doesnt actually remove anything. This also happens when i attempt to install it again too.

    Cheers.

  4. #4
    Newbie PiR-P3's Avatar
    Join Date
    Jan 2004
    Location
    the Netherlands
    Posts
    48
    Quote Originally Posted by Maugnara
    Hey there, sorry I know that much but I cannot do that now since the folder is not there, all it does is goes to uninstall it, then it says that It will remove all skins and playlists, that it recommends i move them somewhere else then it comes up with another box saying would I like to remove all components. And when i click ok it just zaps through it and doesnt actually remove anything. This also happens when i attempt to install it again too.

    Cheers.
    Did you really remove it or can you restore it from the recycle bin ?
    If so, restore from recycle bin and uninstall the official way !

    greetz

  5. #5
    Newbie
    Join Date
    Mar 2004
    Posts
    22
    No I actually removed it lol Darn I wish I hadnt now.

  6. #6
    Newbie PiR-P3's Avatar
    Join Date
    Jan 2004
    Location
    the Netherlands
    Posts
    48
    Quote Originally Posted by Maugnara
    No I actually removed it lol Darn I wish I hadnt now.

    Maybe it works if you use the Registry editor and remove all keys
    that contain a reference to MediaEngine and then try to install again.

  7. #7
    Newbie
    Join Date
    Mar 2004
    Posts
    22
    Yea ill try that thanks

  8. #8
    Low Bitrate jadz's Avatar
    Join Date
    Apr 2004
    Posts
    58
    What error does it give you when you try to install it? Have you tried installing it to a differen't directory?

Similar Threads

  1. Adding text-to-speech functionality to Media Engine
    By skippy76 in forum Media Engine
    Replies: 14
    Last Post: 04-19-2004, 02:38 AM
  2. Adding file syncronisation to Media Engine
    By skippy76 in forum Media Engine
    Replies: 7
    Last Post: 03-27-2004, 12:01 AM
  3. Playing files from CD in Media Engine
    By tczbu in forum Media Engine
    Replies: 2
    Last Post: 03-25-2004, 12:04 PM
  4. Useing GPS with Media Engine and other Question
    By Twizted in forum ME Archive
    Replies: 4
    Last Post: 01-10-2004, 07:36 PM
  5. MyHTPC or Media Engine?
    By e36mp3 in forum Software & Software Development
    Replies: 1
    Last Post: 03-30-2003, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •